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PREFACE 0
Thank you for purchasing this product. The materials available in this Manual 
(the “Manual”) have been prepared by Javad Navigation Systems, Inc. (“JNS”) 
for owners of JNS products. It is designed to assist owners with the use of the 
Maxor GGDT and its use is subject to these terms and conditions (the “Terms 
and Conditions”).

Notice: Please read these Terms and Conditions carefully.

Terms and Conditions
USE – JNS receivers are designed to be used by a professional. The user is 
expected to have a good knowledge and understanding of the user and safety 
instructions before operating, inspecting or adjusting. Always wear the required 
protectors (safety shoes, helmet, etc.) when operating the receiver. 

COPYRIGHT – All information contained in this Manual is the intellectual 
property of, and copyrighted material of JNS. All rights are reserved. You may 
not use, access, copy, store, display, create derivative works of, sell, modify, 
publish, distribute, or allow any third party access to, any graphics, content, 
information or data in this Manual without JNS’ express written consent and 
may only use such information for the care and operation of your Maxor GGDT. 
The information and data in this Manual are a valuable asset of JNS and are 
developed by the expenditure of considerable work, time and money, and are 
the result of original selection, coordination and arrangement by JNS.

TRADEMARKS – Maxor GGDT™, MarAnt+™, JNS® and Javad Navigation 
Systems™ are trademarks or registered trademarks of JNS. Windows® is a reg-
istered trademark of Microsoft Corporation, Bluetooth® word mark is owned 
by the Bluetooth SIG, Inc. Product and company names mentioned herein may 
be trademarks of their respective owners.
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DISCLAIMER OF WARRANTY – EXCEPT FOR ANY WARRANTIES IN 
THIS MANUAL OR A WARRANTY CARD ACCOMPANYING THE 
PRODUCT, THIS MANUAL AND THE MAXOR GGDT ARE PROVIDED 
“AS-IS.” THERE ARE NO OTHER WARRANTIES. JNS DISCLAIMS ANY 
IMPLIED WARRANTY OF MERCHANTABILITY OR FITNESS FOR ANY 
PARTICULAR USE OR PURPOSE. JNS AND ITS DISTRIBUTORS SHALL 
NOT BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS OR OMIS-
SIONS CONTAINED HEREIN; NOR FOR INCIDENTAL OR CONSE-
QUENTIAL DAMAGES RESULTING FROM THE FURNISHING, PER-
FORMANCE OR USE OF THIS MATERIAL OR THE MAXOR GGDT. 
SUCH DISCLAIMED DAMAGES INCLUDE BUT ARE NOT LIMITED TO 
LOSS OF TIME, LOSS OR DESTRUCTION OF DATA, LOSS OF PROFIT, 
SAVINGS OR REVENUE, OR LOSS OF THE PRODUCT'S USE. IN ADDI-
TION, JNS IS NOT RESPONSIBLE OR LIABLE FOR DAMAGES OR 
COSTS INCURRED IN CONNECTION WITH OBTAINING SUBSTITUTE 
PRODUCTS OR SOFTWARE, CLAIMS BY OTHERS, INCONVENIENCE, 
OR ANY OTHER COSTS. IN ANY EVENT, JNS SHALL HAVE NO LIA-
BILITY FOR DAMAGES OR OTHERWISE TO YOU OR ANY OTHER 
PERSON OR ENTITY IN EXCESS OF THE PURCHASE PRICE FOR THE 
MAXOR GGDT. 

LICENSE AGREEMENT – Use of any computer programs or software sup-
plied by JNS or downloaded from a JNS website (the “Software”) in connection 
with the Maxor GGDT constitutes acceptance of these Terms and Conditions in 
this Manual and an agreement to abide by these Terms and Conditions. The user 
is granted a personal, non-exclusive, non-transferable license to use such Soft-
ware under the terms stated herein and in any case only with a single Maxor 
GGDT or single computer. You may not assign or transfer the Software or this 
license without the express written consent of JNS. This license is effective until 
terminated. You may terminate the license at any time by destroying the Soft-
ware and Manual. JNS may terminate the license if you fail to comply with any 
of the Terms or Conditions. You agree to destroy the Software and manual upon 
termination of your use of the Maxor GGDT. All ownership, copyright and 
other intellectual property rights in and to the Software belong to JNS. If these 
license terms are not acceptable, return any unused software and manual.

CONFIDENTIALITY – This Manual, its contents and the Software (collec-
tively, the “Confidential Information”) are the confidential and proprietary 
information of JNS. You agree to treat JNS' Confidential Information with a 
degree of care no less stringent that the degree of care you would use in safe-
guarding your own most valuable trade secrets. Nothing in this paragraph shall 
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restrict you from disclosing Confidential Information to your employees as may 
be necessary or appropriate to operate or care for the Maxor GGDT. Such 
employees must also keep the Confidentiality Information confidential. In the 
event you become legally compelled to disclose any of the Confidential Infor-
mation, you shall give JNS immediate notice so that it may seek a protective 
order or other appropriate remedy.

WEBSITE; OTHER STATEMENTS – No statement contained at the JNS 
website (or any other website) or in any other advertisements or JNS literature 
or made by an employee or independent contractor of JNS modifies these Terms 
and Conditions (including the Software license, warranty and limitation of lia-
bility). 

SAFETY – Improper use of the Maxor GGDT can lead to injury to persons or 
property and/or malfunction of the product. The Maxor GGDT should only be 
repaired by authorized JNS warranty service centers. Users should review and 
heed the safety warnings in Appendix C on page 155.

MISCELLANEOUS – The above Terms and Conditions may be amended, 
modified, superseded, or canceled, at any time by JNS. The above Terms and 
Conditions will be governed by, and construed in accordance with, the laws of 
the State of California, without reference to conflict of laws.

Regulatory Information
The following sections provide information on this product's compliance with 
government regulations.

FCC Class B Compliance

This device complies with Part 15 of the FCC rules. Operation is subject to the 
following two conditions:

1. This device may not cause harmful interference, and

2. This device must accept any interference received, including interference 
that may cause undesired operation.
This equipment has been tested and found to comply with the limits for a 
Class B digital device, pursuant to Part 15 of the FCC rules. These limits are 
designed to provide reasonable protection against harmful interference in 
residential installations. This equipment generates, uses, and can radiate 
radio frequency energy, and if not installed and used in accordance with the 
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instructions, may cause harmful interference to radio communications. 
However, there is no guarantee that interference will not occur in a particu-
lar installation.

If this equipment does cause interference to radio or television equipment 
reception, which can be determined by turning the equipment off and on, 
the user is encouraged to try to correct the interference by one or more of 
the following measures:

• Reorient or relocate the receiving antenna.

• Move the equipment away from the receiver.

• Plug the equipment into an outlet on a circuit different from that to which the 
receiver is powered.

• Consult the dealer or an experienced radio/television technician for addi-
tional suggestions.

Warning: Any changes or modifications to the equipment not 
expressly approved by the party responsible for 
compliance could void your authority to operate such 
equipment.

Canadian Emissions Labeling Requirements

This Class B digital apparatus meets all requirements of the Canadian Inter-
ference-Causing Equipment Regulations.

Cet appareil numérique de la classe B respecte toutes les exigences du 
Réglement sur le matériel brouilleur du Canada.
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WEEE Directive
Following information is for EU-member states only:

The use of the symbol indicates that this product may not be treated as house-
hold waste. By ensuring this product is disposed of correctly, you will help pre-
vent potential negative consequences for the environment and human health, 
which could otherwise be caused by inappropriate waste handling of this prod-
uct. For more detailed information about the take-back and recycling of this 
product, please contact your supplier where you purchased the product or con-
sult. 

Manual Conventions
This manual uses the following conventions:

Example Description

File->Exit Click the File menu and click Exit

Enter Press or click the button or key labeled Enter.

Tip: Supplementary information that can help you to configure, maintain, or 

Notice: Supplementary information that can have an affect on system 
operation, system performance, measurements, or personal 
safety.

CAUTION: Notification that an action has the potential to adversely 
affect system operation, system performance, data 
integrity, or personal health.
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Warning: Notification that an action will result in system damage, 
loss of data, loss of warranty, or personal injury.

DANGER: UNDER NO CIRCUMSTANCES SHOULD THIS ACTION BE PERFORMED.

Screen Captures
This manual includes sample screen captures. Your actual screen can look 
slightly different from the sample screen due to the receiver you have con-
nected, operating system used and settings you have specified. This is normal 
and not a cause for concern.
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INTRODUCTION 1
This chapter provides an overview of the Maxor GGDT, including its features 
and physical elements. Also a brief description of the principals of GPS opera-
tion is presented. 

Overview
Javad Navigation System’s Maxor GGDT is a dual-frequency, GNSS receiver 
built to be the most advanced and compact receiver for the navigation market 
(Figure 1-1). 

Figure 1-1. Maxor GGDT Receiver

The Maxor GGDT can receive and process both L1 and L2 signals, improving 
the accuracy of your measuring points and positions. The GNSS component of 
Maxor GGDT receivers means you can access both the GPS (Global Position-
ing System) satellites of the United States, and the GLONASS (Global Naviga-
tion Satellite System) satellites of the Russian Federation, increasing the 
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number of satellites your receiver can detect, thus improving the accuracy of 
your measuring points, increasing productivity, and reducing cost.

The dual-frequency and GNSS features of the Maxor GGDT combine to pro-
vide the only real time kinematic (RTK) system accurate for short and long 
baselines. Several other features, including multipath mitigation and common 
tracking, provide under-canopy and low signal strength reception. The Maxor 
GGDT receiver provides the functionality, accuracy, availability, and integrity 
needed for fast and easy data collection.

Principles of Operation
The measuring with the right GPS receiver can provide users accurate and pre-
cise positioning, a requirement for any measuring project.

This section gives an overview of GPS and receiver functions to help you 
understand and apply GPS principles, allowing you to get the most out of your 
receiver.

GPS Overview

The Global Positioning System (GPS) is a satellite-based, line-of-sight 
radio navigation system run by the United States Department of Defense 
(DoD). This system offers a global, all weather, 24-hour positioning, veloc-
ity, and time service to any user equipped with a GPS tracking receiver, 
who is on or near the Earth’s surface. 
The Global Navigation Satellite System (GLONASS) is the Russian Feder-
ation Ministry of Defense counterpart to GPS. At any one time, with a stan-
dard 15-degree angle, up to 10 or 12 GPS satellites are visible from any 
point on earth. When a receiver can also track GLONASS satellites, 
between 10 and 16 satellites are visible. 
For information on the current status of the GPS constellation, visit 
http://tycho.usno.navy.mil/ or http://www.navcen.uscg.gov/. 
For GLONASS, visit http://www.glonass-center.ru/frame.html.
Despite numerous technical differences in the implementation of these sys-
tems, both GPS and GLONASS have three essential components:

• Space – GPS and GLONASS satellites orbiting approximately 12,000 
nautical miles above Earth and are equipped with a clock and radio. 
These satellites broadcast digital information (ephemerides, almanacs, 
time frequency corrections, etc.).

http://tycho.usno.navy.mil/
http://www.navcen.uscg.gov/
http://www.glonass-center.ru/frame.html.Despite
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• Control – Ground stations located around the Earth that monitor the sat-
ellites and upload data, including clock corrections and new ephemeri-
des (satellite positions as a function of time), to ensure the satellites 
transmit data properly.

• User – The community and military that use GPS/GLONASS receivers 
and the corresponding satellites to calculate positions.

Calculating Positions
Once the receiver locks on to a satellite, it starts recording measurements 
and receiving the various digital information (ephemeris, almanac, and so 
on) satellites broadcast. To calculate a position, receivers use the following 
formula:

Velocity x Time = Distance

Where Velocity is the speed at which radio waves travel (i.e., the speed of 
light) and Time is the difference between the signal transmission time and 
signal reception time.
To calculate absolute 3-D positions – latitude, longitude, altitude – the 
receiver must lock on to four satellites. In a mixed, GPS and GLONASS 
scenario, receiver must lock onto at least five satellites to obtain an absolute 
position.
To provide fault tolerance using only GPS or only GLONASS, the receiver 
must lock onto a fifth satellite. Six satellites will provide fault tolerance in 
mixed scenarios. Usually, the number of GPS and GLONASS satellites in 
view does not exceed twenty (20).
Once locked on to a satellite, the receiver collects ephemerides and alma-
nacs, saving this information to its NVRAM (Non-Volatile RAM).

• GPS and GLONASS satellites broadcast ephemeris data cyclically, with 
a period of 30 seconds.

• GPS satellites broadcast almanac data cyclically with a period of 12.5 
minutes; GLONASS satellites broadcast almanac data cyclically with a 
period of 2.5 minutes.

GPS Positioning
Achieving quality position results requires the following three elements:

• Accuracy – The accuracy of a position depends upon the number, signal 
integrity, and placement (also known as Dilution of Precision, or DOP) 
of satellites.
–Differential GPS (DGPS) strongly mitigates atmospheric and orbital 
errors, and counteracts antispoofing signals the US Department of 
Defense transmits with GPS signals.
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–The more satellites in view, the stronger the signal, the lower the DOP 
number, providing more accurate positioning.

• Availability – The availability of satellites affects the calculation of 
valid positions. The more visible satellites available, the more valid and 
accurate the position. Natural and man-made objects can block, inter-
rupt, and weaken signals, lowering the number of available satellites.

• Integrity – Fault tolerance allows a position to have greater integrity, 
increasing accuracy. Several factors combine to provide fault tolerance, 
including:
–Receiver Autonomous Integrity Monitoring (RAIM) detects faulty 
GPS and GLONASS satellites and removes them from the position cal-
culation.
–Satellite Based Augmentation Systems (WAAS, EGNOS, etc.) create 
and transmit DGPS correction messages.
–Five or more visible satellites for only GPS or only GLONASS; six or 
more satellites for mixed scenarios.
–Current ephemerides and almanacs.
–Several algorithms to detect and correct faulty information.

Conclusion
GNSS users can use JNS GNSS receivers to collect data from a network of 
satellites and control stations to triangulate precise points anywhere on 
Earth.
This overview simply outlines the basics of GPS and GLONASS position-
ing. For more detailed information, visit the JNS website (http://
www.javad.com).

http://www.javad.com).
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Receiver Overview
When power is turned on and the receiver self-test completes, the receiver’s 20 
channels initialize and begin tracking visible GNSS satellites. Each of the 
receiver’s channels can be used to track C/A-L1, P-L1, or P-L2 signals. The 
number of channels available allows the receiver to track all visible satellites at 
any time and location. The antenna receives the different signals for processing.

An internal antenna equipped with a low noise amplifier (LNA) and the 
receiver’s radio frequency (RF) device are connected with a coaxial cable. The 
wide-band signal received is down-converted, filtered, digitized, and assigned 
to different channels. The receiver processor controls the process of signal 
tracking.

Once the signal is locked in the channel, it is demodulated and necessary signal 
parameters (carrier and code phases) are measured. In addition, broadcast navi-
gation data are retrieved from the navigation frame.

After the receiver locks on to four or more satellites, it is possible to solve the 
so-called “absolute positioning problem” and compute the receiver’s coordi-
nates (in WGS-84 or another datum) and time. All this information is stored in 
the receiver’s memory, which can be downloaded later onto a computer and 
processed using a post-processing software package. When the receiver is run in 
RTK mode, raw data measurements can also be recorded into the receiver’s 
internal memory. This allows the operator to double check real-time results 
obtained in the field.

Depending on your options, capabilities of the receiver include:

• Common Tracking

• Multipath reduction

• Satellite Based Augmentation Systems (WAAS, EGNOS, etc.)

• Adjustable phase locked loop (PLL) and delay lock loop (DLL) parameters

• Dual-frequency static, kinematic, real-time kinematic (RTK), and 
differential GPS (DGPS) measuring modes

• Auto data logging

• Setting different mask angles

• Setting different measuring parameters

• Static or dynamic modes
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Maxor GGDT Accessory Kit
Although the Maxor GGDT can be supplied with a number of different accesso-
ries, this manual refers to the standard kit.

The contents of the standard accessory kit contain:

• Cables

• Software

• Literature

Cables

Standard Maxor GGDT accessories include the following cables:

Receiver-to-computer RS232 serial cable – connects 
the receiver’s serial port and an external device (hand-
held controller or computer)

Receiver-to-SAE power cable – connects the 
receiver’s power port and the power supply’s SAE 
connector or the extension cable’s SAE connector

SAE-to-SAE cable extension – connects SAE connec-
tors over longer distances

USB cable – connects the receiver and an external 
device (hand-held controller or computer) via the 
USB ports 

Power supply with SAE connector and power/charger 
cable
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Software

Standard Maxor GGDT software includes:

• PCView Lite– controller software that can run on a Windows®-based 
computer. Please refer to the PCView Software Manual for detailed 
information on this software.

• GPS radio configuration software – for configuring the radio; such as, 
“Modem-JNS” and “FieldView”.

Software and software manuals are also available on the JNS website: 
http://www.javad.com
The following software will also be useful for operating, caring for and 
using your Maxor GGDT receiver, and may be required for some applica-
tions.

• FLoader – JNS’s firmware loader; available from the JNS website.
• Modem-JNS - JNS’s modem configuration software; available from the 

JNS website.

• BTCONF – JNS’s Bluetooth® module configuration program; available 
from the JNS website.

• FieldView – JNS's field data collection software; among many other 
functions, can be used to configure the radio modem.

• Ensemble – JNS’s post-processing software.

Literature

Maxor GGDT literature, including manuals and other product information 
are available on the JNS website (http://www.javad.com):

• Maxor GGDT Operator’s Manual
• Functional specifications

The following manuals will also be useful for operating and caring for your 
Maxor GGDT receiver.

• PCView Software Manual
• Modem-JNS Software Manual
• FLoader User’s Manual
• BTCONF User’s Manual
• MinPad User’s Manual

http://www.javad.comThe
http://www.javad.com):%E2%80%A2Maxor
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Getting to Know Your Maxor GGDT
The Maxor GGDT is 159 mm wide, 162 mm deep, and 115 mm height, weighs 
~ 1.620 kg (~1.760 kg with modem). Maxor GGDT is versatile receiver and can 
be configured in several different ways, depending on the usage and function of 
the receiver at the jobsite. The casing allocates space for two no removable, on-
board Li-Ion batteries and two cards. One of those cards is the GPS/GNSS 
receiver and the other is used for communications. 

The Maxor GGDT has standard interior receiver components and two end pan-
els for user interface, communication, and power supply. For Maxor GGDT 
specifications, see Appendix B on page 139.

Internal Components

Features inside the Maxor GGDT casing include:

GNSS Receiver Board
The Maxor GGDT is supplied with board GGD-112T. Table below lists the 
options available for this card model.

Table 1-1.  Options for Maxor GGDT

Available Options

GGD-112T
GD: GPS L1/L2
GG: GPS/GLONASS L1
GGD: GPS/GLONASS L1/L2

A SBAS-enabled JNS receiver allows simultaneous tracking of two SBAS 
satellites. Each of the SBAS satellites is allocated its own channel.

GNSS Antenna
An internal micro-strip, zero-centered antenna capable of receiving GPS 
L1/L2 and GLONASS L1/L2 signals.

Bluetooth® Module
A combination of software and hardware technology that makes the Maxor 
GGDT mobile, wireless, GNSS receiver that supports a point-to-point serial 
profile. As such, the Maxor GGDT can transfer and synchronize files 
between the receiver and any other Bluetooth® wireless technology device 
that supports serial profile, including portable handheld devices and exter-
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nal controllers, Bluetooth® adapters for PC-USB/RS ports, mobile comput-
ers and phones, IPAQs, PCMCA-to-Bluetooth adapters, etc.

With Bluetooth® wireless technology, the receiver’s reception and trans-
mission distance is 10 meters (32 feet) for interior projects and 30–50 
meters (98–164 feet) for exterior projects.

The Bluetooth® module’s processor and firmware are independent of the 
receiver card and power board.

Radio Modem
The Maxor GGDT incorporates an internal modem. 
Your Maxor GGDT may be equipped with one of the following communi-
cation boards (however, your receiver may also be configured without a 
radio/modem):

• UHF 450-470 MHz - a Javad Navigation Systems 2 W transceiver for 450-470
MHz (optional to UHF could be added an integrated GSM/GPRS module for 
Europe or USA).

• UHF ISM 902-928 MHz - a Javad Navigation Systems 1 W transceiver 
for 902-928 MHz (for USA, Canada and Australia).

• UHF SATELLINE-3AS/TC - a Satel Oy 1W transceiver for 380-470 
MHz.

• UHF SATELLINE-3ASrm - a Satel Oy radio data receiver: either 450-
470 MHz or 430-450 MHz or 410-430 MHz.

• PDLTM UHF modem – a Pacific Crest PDL (Positioning Data Link) 
modem; either a 450-470 MHz or 430-450 MHz; receiving only.

• GSM/GPRS – a single dual-band cell phone frequency modem (Europe: 
900/1800 MHz; USA and Canada: 900/1900 MHz).

• Beacon receiver intended to receive pseudorange corrections transmit-
ting by Radiobeacon stations (283.5-325 kHz). 

• L-band receiver intended for particularly geostationary satellite com-
munication networks satellite service (1525-1559 MHz).

Notice: To comply with RF exposure requirements, maintain at least 
20 cm between the user and the transceiver.

The Base station operator is responsible for complying with local regula-
tions for radio operation. In the US, the FCC regulates the use of radio 
transmitters, requiring a license. Broadcasting without a license can result in 
severe penalties including the confiscation of your radio and GNSS equip-
ment. 
The internal radio modem comes with a number of preset frequencies pro-
grammed at JNS.
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Warning: The use of these preset frequencies without a license is 
illegal. Contact your local authorities (the FCC in the US) 
to use these preset frequencies.

Complete information regarding your radio system can also be found in 
your radio modem documentation.

Power Board
The internal power board manages receiver power and battery charging, and 
is connected to the receiver board and the batteries. The power board 
receives power from the internal batteries, even when the receiver is turned 
off. This feature allows the internal batteries to charge, regardless of the 
receiver's status (on or off). To prevent the batteries from discharging when 
the receiver is stored, put the receiver in Zero Power Mode (see “Zero 
Power Mode” on page 120 for more information). The batteries will not 
charge in this mode.
The power board’s processor and firmware are independent of the receiver 
card. To ensure firmware compatibility, the GPS receiver board and power 
board must be loaded with firmware from the same package.

Battery
The Maxor GGDT receiver is equipped with two no removable, on-board, 
rechargeable Lithium-Ion battery packs connected to the receiver’s power 
board. Each one of these Lithium-Ion battery packs is 7.4 V and 4 Ah, giv-
ing you a total power of 7.4 V nominal, and 8 Ah when fully charged.
The Li-Ion batteries used in the Maxor GGDT should run at no less than 
98% capacity after 500 charging cycles. These batteries do not need to be 
drained before recharging.
A battery charger (AC adapter) is included with the standard package. 

External Components

The Maxor GGDT casing includes panels for antenna attachment, a user 
interface, a power port, and ports for configuration.

Radome
Figure 1-2 on page 33 shows the radome components.

• Internal antenna – Location of GPS/GLONASS internal antenna.
• Modem antenna connector – Modem antenna connector used for inter-

nal RF connection. This is: 
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- a BNC female connector for Pacific Crest PDL (UHF) modems, Javad 
Navigation Systems 2 Watts transceiver for 450-470 MHz, and for Satel 
modems, or 
- a TNC female connector for GSM modems, or 
- R-TNC for JNS UHF 902-928 MHz 1W transceiver.

Figure 1-2. Maxor GGDT Radome

Bottom Panel
Figure 1-3 shows the Maxor GGDT’s bottom panel components.

• Antenna Reference Point (ARP)

• The GPS/GLONASS external antenna connector (standard configu-
ration)

Figure 1-3. Maxor GGDT Bottom Panel
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Front Panel
Figure 1-4 shows the Maxor GGDT’s front panel components.

Figure 1-4. Maxor GGDT Front Panel (with and without USB)

• MinPad – The simple user interface for the Maxor GGDT receiver. The 
MinPad consists of three keys and up to four, three-color LEDs. 
See “Using MinPad” on page 103 for descriptions and usages of the 
MinPad components.

• Four serial ports:
–Port A used for communication between the Maxor GGDT and a con-
troller or any other external device.
–Port B used internally to connect the receiver board with the Blue-
tooth® module.
–Port C used internally to connect the modem and receiver boards.
–Port D used for communication between the receiver and an external 
device.

• Vent plug – Equalizes the pressure between the inside of the receiver 
and the outside environment.

• USB – Used for high-speed data transfer and communication between 
the receiver and an external device.

• PWR – The power input port to which an external power source (+10 to 
+25 V DC) is connected and where the unit is charged.

• Slant height measure mark (SHMM)



www.javad.com Maxor GGDT Operator’s Manual 35

I N T R O D U C T I O N

Option Authorization File (OAF)

Back panel
Figure 1-5 shows the back panel components.

Notice: Standard Maxor GGDT configuration does not contain any 
back panel connectors.

Figure 1-5. Maxor GGDT Back Panel

• Modem (optional) – Modem antenna connector used for internal RF 
connection. This is a BNC female connector for UHF modems, or a 
TNC female connector for GSM modems.

• Event (optional) – The BNC event marker connector; provides event 
input synchronized with a specified reference time.

• 1PPS (optional) – The BNC connector for 1 pulse-per-second (1PPS); 
generates 1PPS signals with programmable reference time, period, and 
offset; synchronized to a specified reference time.

• Antenna (optional) – External GPS/GLONASS antenna connector.
• Receiver serial number.
• Slant height measure mark (SHMM).

Option Authorization File (OAF)
Javad Navigation Systems issues an Option Authorization File (OAF) to enable 
the specific options that customers purchase. An Option Authorization File 
allows customers to customize and configure the Maxor GGDT according to 
particular needs, thus only purchasing those options needed.

Typically, all Maxor GGDT receivers ship with a temporary OAF that allows 
the receiver to be used for a predetermined period of time. When the receiver is 
purchased, a new OAF activates desired, purchased options permanently. 
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Receiver options remain intact when clearing the NVRAM or resetting the 
receiver.

The OAF enables the following kinds of functions. For a complete list of avail-
able options and details, visit the JNS website (http://www.javad.com) or con-
sult your dealer.

• Type of signal (standard L1; optional L2)

• Memory (standard 0 MB)

• Update rate standard 1Hz (optional 5, 10, or 20 Hz)

• RTK at 1 Hz, 5 Hz, 10 Hz, and 20 Hz

• RTCM/CMR Input/Output

• Event marker

• Common Tracking

• Advanced multipath reduction

• Wide Area Augmentation System (WAAS) and European Geostationary 
Navigation Overlay Service (EGNOS)

• Receiver Autonomous Integrity Monitoring (RAIM)

• 1 PPS (Pulse-Per-Second; a timing signal)

http://www.javad.com
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CONFIGURATION 2
This chapter discusses how to configure the Maxor GGDT, including instruc-
tions for charging the receiver, connecting to a computer, configuring the 
receiver’s MinPad interface, on-board radio modem, and Bluetooth® module.

Chapter Tip: Before you can use your Maxor GGDT, you need to:

1. Power your Maxor GGDT. See “Powering the Maxor GGDT” on page 37 
and “Charging the Maxor GGDT” on page 43.

2. Configure the various parts of your Maxor GGDT. See:

• “Connecting the Maxor GGDT and a Computer” on page 44,

• “Maxor GGDT Configuration” on page 48,

• “MinPad Configuration” on page 52, 

• “Radio Configuration” on page 58,

• “Bluetooth® Module Configuration” on page 77.

3. Collect an almanac. See “Collecting Almanacs” on page 81.

Powering the Maxor GGDT
You can power the receiver using:

• Internal batteries
• External DC power source (user-supplied)
• A battery charger
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Internal Batteries

With a full charge, and depending on the type and mode of the on-board 
radio modem, the internal batteries should power both the GPS receiver and 
the radio modem according to the times listed in table below.

Table 2-1.  Operating Times

Modem Type/Mode Time

Any/Off 18 hours

UHF/On and in Receiving mode only 16 hours

UHF/On and in 1 Watts Transmitting mode 10 hours

UHF/On and in 2 Watts Transmitting mode 7 hours

GSM/Standby mode

a. In this mode, the GSM modem is ready to transmit or receive data, without 
being used for an actual data transfer.

a 13 - 15 hours

GSM/Data Transfer mode

b. In this mode, the GSM modem transmits or receives data.

b 13 - 15 hours

External DC Power Source (user-supplied)

Power supply requirements
In addition to the internal batteries, you can power your receiver with an 
external power source. A single external power supply with 5 pin ODU 
connector or SAE connector is necessary to operate the JNS Gyro-2T. If 
external power supply has only SAE connector,  Receiver-to-SAE  power 
cable  shall  be  used. The external power supply needs to be Listed for US 
and Certified for EU countries, it needs also to be a Limited Power Source 
and rated for Outdoor Use and have an output rated for 10-25 V DC, 2.5 A. 
This may not be the same range as other JNS products with which you are 
familiar.

CAUTION: To avoid the introduction of hazards when operating 
and installing, before connecting of the equipment to 
the supply, make sure that the supply meets local and 
national safety ordinances and matches the equip-
ment’s voltage and current requirements.
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Never attempt any maintenance or cleaning of the sup-
ply while plugged in. Always remove supply from AC 
power before attempting service or cleaning.

Warning: If the voltage supplied is below the minimum specifi-
cation, the receiver will suspend operation. If the volt-
age supplied is above the maximum specification, the 
receiver may be permanently damaged, voiding your 
warranty.

Make sure cords are located so that will not be stepped on, tripped over, or 
otherwise subjected to damage or stress. Do not operate equipment with a 
damaged cord or plug – replace immediately. To reduce the risk of damage 
to the equipment, pull by the plug body rather than the output cord when 
disconnecting the equipment.
Do not operate the supply if it has received a sharp blow, been dropped, or 
otherwise damaged. Do not disassemble the supply. 

Warning: Before connecting the external power source and the 
receiver, make sure that the power source matches the 
receiver’s voltage and current requirements.

Notice: When the receiver uses an external battery as the primary power 
source, make sure that the charger mode is set to Off. Otherwise, the 
external battery will also charge the internal batteries, causing opera-
tion time to decrease. See “Power Management” on page 41 for more 
information on setting the charger mode.

1. Connect the SAE ends of the battery clip-to-SAE and the SAE-to-
power plug cables.

2. Plug the power cable into the receiver’s power port.

3. Attach the battery clip to the battery.

Battery Charger

The same charger used to charge the internal batteries can be used as an 
external power supply for the receiver. The charger is provided with the 
standard receiver package.
To use power from the battery charger, connect the equipment as follows 
(Figure 2-1 on page 40):

• Plug the Receiver-to-SAE cable’s 5-pin connector into the power port 
of the receiver (labeled PWR).
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• Connect the opposite end of this cable with the battery charger’s SAE 
connector.

• Plug the appropriate end of the power supply-to-outlet cable into the 
battery charger.

• Plug the other end of this cable into an AC outlet.
• Press and hold the Reset key for about one second to ensure that the 

receiver is in Normal mode for accepting power.
• Turn on the receiver by pressing and holding the green power key for 

about 0.5 seconds.

Figure 2-1. Maxor GGDT Charging

Tip: View the pattern of blinks of the BATT LED to make sure the 
receiver takes power from the external source.

Solid light – an External power supply is used and the batteries are 
not being charged.

Blinking once a second – an external power supply is used and the 
batteries are being charged.
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Power Management

Use JNS's PCView software to manage the receiver's power. The complete 
description of PCView exceeds the scope of this manual, but can be found 
in the PCView Software Manual. The latest copy of this software and the 
manual can be downloaded from the JNS website (http://www.javad.com).
To access the tab controlling the power settings of your receiver, take the 
following steps: 

1. Connect your receiver and computer. See “Connecting the Maxor 
GGDT and a Computer” on page 44 for this procedure.

2. Start PCView.

3. Once connected, click Configuration->Receiver.

4. Select the Power Mode drop-down list to set the desired power source 
(Figure 2-2). Current Mode displays the current power source.

Figure 2-2. Select Power Mode

• Auto – receiver automatically selects the power source.
• Mix – receiver automatically detects and consumes power from the 

source with the largest voltage.
• Battery A – receiver consumes power from battery A.
• Battery B – receiver consumes power from battery B.
• External – receiver uses an external power supply.

5. Select the Charger Mode drop-down list to set the desired charger 
mode (Figure 2-3). Current Mode displays the charging battery: a, b, 
or none (off).

Figure 2-3. Select Charger Mode

• Off – receiver will not charge batteries.
• Charge A – receiver will charge only battery A.

http://www.javad.com).To
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• Charge B – receiver will charge only battery B.
• Auto – receiver will automatically detect and charge both batteries.

6. Select the Power output modes Ports drop-down list to set power out-
put on the serial ports (Figure 2-4).

Figure 2-4. Select Power Output Modes – Ports

• On – the power board delivers voltage on pin one of all serial port con-
nectors when the receiver is turned on. If the receiver is turned off, there 
will not be any power on the ports.

• Off – the power is absent, even if the receiver is on.
• Always – the power board delivers voltage on pin one of all serial port 

connectors, even if the receiver is off.

7. Select the Power output modes Slots drop-down list to set power out-
put on internal slots (Figure 2-5).

Figure 2-5. Select Power Output Modes – Slots

• On – all slots have power if the receiver is turned on.
• Off – internal slots do not have power, even if the receiver is turned on.
• Always – internal slots have power, even if the receiver is turned off.

8. View the Voltages information (Figure 2-6).

Figure 2-6. View Voltages Information

• External – displays the external power supply’s voltage.
• On Board – displays the voltage drawn by the receiver board.
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• Battery A – displays the voltage of battery A.
• Battery B – displays the voltage of battery B.
• Charger – displays the charger’s output voltage during battery charg-

ing.
• On Ports – displays the voltage output on pin one of all serial ports 

connectors.

9. Select and check each of the Turn on/off Slots check boxes to enable 
the corresponding internal slots (Figure 2-7).

Figure 2-7. Enable Slots

10. Select and check the Enable Low Power Mode check box to put the 
receiver’s processor into low power consumption mode (Figure 2-8).

Figure 2-8. Activate Low Power Mode

11. Click Apply.

Charging the Maxor GGDT
To charge the receiver internal batteries, take the following steps and refer to 
Figure 2-1 on page 40:

• Plug the Receiver-to-SAE cable’s 5-pin connector into the power port of the 
receiver (labeled PWR). 

• Connect the opposite end of this cable with the battery charger’s SAE con-
nector.

• Plug the appropriate end of the power supply-to-outlet cable into the battery 
charger.

• Plug the other end of this cable into an AC outlet.

• Press and hold the Reset key for about one second to ensure that the receiver 
is in Normal mode for charging. The receiver will not charge in Zero Power 
Mode (see “Zero Power Mode” on page 120 for more information).

• Turn off the receiver by pressing and holding the green power key for more 
than one and less than four seconds (until both STAT and the REC LEDs turn 
off).
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• Leave overnight. Fully charging the batteries takes approximately seven 
hours. The internal batteries cannot be overcharged.

Tip: To check the status of the internal batteries, view the BATT LED on 
the receiver front panel. A green light indicates greater than 90% 
charge. An orange light indicates an intermediate charge. A red 
light indicates less than 10% charge.

The Li-Ion batteries used in the receiver should run at no less than 98% capacity 
after 500 charging cycles. These batteries do not need to be drained before 
recharging.

Connecting the Maxor GGDT and a Computer
To configure, manage files, or maintain the Maxor GGDT, you need to connect 
the receiver and a computer using an RS232 cable, and start PCView. In addi-
tion, if an USB port is available on your Maxor GGDT, you can use an USB 
cable and a computer with the JNS USB driver for such connection.

Once you have established a connection between the receiver and the computer, 
you will be able to:

• Configure the receiver and its components

• Send commands to the receiver

• Download files from the receiver's memory

• Use FLoader to load new firmware to the receiver

• Use PCView to load OAFs and configuration files to the receiver

Establishing a Wireless Connection

The Maxor GGDT receiver contains Bluetooth® wireless technology that 
allows file transfer and synchronization between the receiver and any other 
external device that supports Bluetooth® wireless technology; for example, 
an IPAQ, or a computer with USB-to-Bluetooth® adapter or PCMCA-to-
Bluetooth® adapter installed.

Notice: Changing the receiver’s Port B default settings will affect the Blue-
tooth® link. The default settings for Port B are 115200 bps, 8 data 
bits, 1 stop bit, no parity, and no handshaking.
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The Maxor GGDT and external device connection procedure varies slightly 
depending on the type of external device used. In general, the connection 
procedure is as follows:

Notice: Refer to your Bluetooth®-enabled external device documentation for 
more detailed connection information.

1. Turn on a Bluetooth®-enabled external device and your receiver. The 
default external device mode is Master; the receiver’s Bluetooth® mod-
ule mode is Slave.

2. Instruct the external device (Master) to search for the receiver (Slave).

3. Once the Master device detects the receiver, use the procedure 
described in the external device’s documentation to connect it with the 
receiver.

4. Once connected, continue with Step 1 in “Establishing a PCView Con-
nection” on page 46.

If you cannot establish a connection, check that the receiver’s slot three is 
enabled.

1. Connect your receiver and a computer using an RS232 cable (see 
“Establishing an RS232 Cable Connection” below).

2. Start PCView.

3. Click Configuration->Receiver->General.

4. In the Turn on/off Slots area, ensure the Slot 3 (B) check box is 
enabled.

Establishing an RS232 Cable Connection

1. Using the RS232 cable, connect the serial port of your computer (usu-
ally COM1) to the receiver’s serial port A.

2. Press the power buttons on the receiver and computer to turn them on.

3. Continue with Step 1 in “Establishing a PCView Connection” on page 
46.

Establishing a USB Cable Connection

Make sure the computer has JNS’s USB driver installed (available from 
Support area of Free Software section of http://www.javad.com) before 
continuing.

http://www.javad.com
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1. Using the USB cable, connect the USB port on the receiver to a USB 
port on the computer.

2. Press the power buttons on the receiver and computer to turn them on.

3. Continue with Step 1 in “Establishing a PCView Connection” below.

Establishing a PCView Connection

PCView is a personal computer software used to manage the various func-
tions of your receiver. The full range of PCView configuration and function 
is outside the scope of this manual. For more information on any of the pro-
cedures in this section or on PCView, refer to the PCView Software Manual
available on the JNS website (http://www.javad.com).

1. Once the receiver and a computer are connected, start PCView on your 
computer. The PCView main screen displays (Figure 2-9).

Figure 2-9. PCView Main Window

Note that the lower-left hand corner shows the receiver status as “Discon-
nected”.

1. On the Connection Parameters dialog box, select the following 
parameters and click Connect:

• For Bluetooth® or RS232 connections (Figure 2-9 on page 46)

–Set the Connection mode (Direct).

–Set the port for your computer (typically COM1, COM2 for RS232 
connection and COM3, COM4, etc. for Bluetooth® connection) from 
the Port drop-down list.

http://www.javad.com).1.Once
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–Set the communication rate between the receiver and the computer 
(usually 115200) from the Baud rate drop-down list.

–For Bluetooth® connections, disable RTS/CTS handshaking. For 
RS232 connections enable RTS/CTS handshaking.

Figure 2-10. Bluetooth® and RS232 Connection Parameters

• For USB connections (Figure 2-11)

–Set the Connection mode (Direct).

–Set the port for your computer (USB) from the Port drop-down list.

–Select the receiver’s ID from the Rec ID drop-down list.

Figure 2-11. USB Connection Parameters

Once a PCView connection with the receiver has been established, the cur-
rent communications settings–such as, port name, baud rate (if applicable), 
and flow control (if applicable)–display in the lower-left corner of the main 
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window of PCView. A timer begins to count up in the lower-right corner as 
well (Figure 2-12).

Figure 2-12. PCView Connection Established

Maxor GGDT Configuration
PCView is JNS’s receiver configuration software, used to configure the various 
parts of the Maxor GGDT receiver. Any settings made using PCView will be 
saved in the receiver’s memory, and will be reflected when you use the MinPad. 
The full range of PCView configuration and function is outside the scope of this 
manual.

Notice: Refer to the PCView Software Manual to manage all possible Maxor 
GGDT receiver configurations.
The following configuration is recommended for the most common applica-
tions. However, you can select configuration parameters as needed for your par-
ticular jobsite.

Notice: Click Apply after making any configuration change, otherwise the 
receiver will not accept the change.

1. Connect your receiver and computer. See “Connecting the Maxor GGDT 
and a Computer” on page 44 for this procedure.
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2. Once connected, start PCView and click on Configuration->Receiver
(Figure 2-13).

Figure 2-13. Configuration->Receiver

The Receiver Configuration dialog box displays (Figure 2-14).

Figure 2-14. Receiver Configuration

3. Click the MinPad tab, configure the following settings, and click Apply
(Figure 2-15 on page 50).

• Set the Recording interval in seconds.
• Set the Elevation mask for Log file in degrees.
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• Enter the File name prefix. Use the last three digits of the receiver serial 
number.The receiver's serial number is on the back panel of the receiver.

Figure 2-15. Receiver Configuration – MinPad Tab

If your jobsite is in an area that has obstructions (buildings, trees, etc.), and/
or the antenna location is near reflective objects, configure the receiver to 
reduce errors from these sources.

4. Click the Advanced tab on the Receiver Configuration screen and then 
click the Multipath Reduction subtab. Enable the following boxes, and 
click Apply (Figure 2-16 on page 51):

• Code multipath reduction



www.javad.com Maxor GGDT Operator’s Manual 51

C O N F I G U R A T I O N

Maxor GGDT Configuration

• Carrier multipath reduction

Figure 2-16. Advanced Configuration – Multipath Reduction

5. Click the Loop Management tab, enable the following boxes, and click 
Apply (Figure 2-17):

• Enable Common Tracking
• Static Mode (used for static receivers only, disable if using the receiver as a 

Rover)

Figure 2-17. Advanced Configuration – Loop Management
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6. Click OK to close the Receiver Configuration screen.

7. Click on File->Disconnect, and then File->Exit to quit PCView.

Notice: Disconnecting the receiver from the computer before exiting will elim-
inate any possible conflict in the management of your serial ports.
Once the receiver is configured, the configuration will remain until you change 
it either using PCView or clearing the NVRAM.

MinPad Configuration
The Maxor GGDT’s simple user interface (MinPad) consists of three keys 
(Power, FN, and Reset) and up to four LEDs (STAT, REC, BATT, and RX) that 
control and display the receiver’s operation (Figure 2-18).

Figure 2-18. Maxor GGDT MinPad

The MinPad performs numerous functions: 

• Turn the receiver on/off, put it in Sleep or Zero power mode.
• Turn data recording on or off (FN key).
• Change the receiver's information mode.
• Show the number of GPS (green) and GLONASS (orange) satellites being 

tracked (STAT LED).
• Show data recording status (REC LED).
• Show each time data records to internal memory (REC LED).
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• Show the status of post-processing mode (static or dynamic) when perform-
ing a Post-Processing Kinematic measuring with the help of FN key (REC 
LED).

• Show the status (high charge, intermediate charge, or low charge) of the 
battery (BATT LED).

• Show the power source for the Maxor GGDT (BATT LED).
• Show the modem's status and if it receives signals (RX LED).

You use PCView to configure MinPad settings. Refer to the PCView Software 
Manual for all possible MinPad configurations.

1. Connect your receiver and computer. See “Connecting the Maxor GGDT 
and a Computer” on page 44 for this procedure.

2. Start PCView.

3. On the Connection Parameters dialog box, enable RTS/CTS handshaking 
(Figure 2-19) and then click Connect.

Figure 2-19. Connection Parameters – RTS/CTS Handshaking

4. Click Configuration->Receiver (Figure 2-20).

Figure 2-20. Configuration->Receiver

5. Click the MinPad tab, set the following parameters and click Apply
(Figure 2-21 on page 54). See the following pages for descriptions of these 
parameters.

• Recording interval on page 54.
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• Elevation mask for log file on page 54.
• File name prefix on page 55.
• Always append to the file on page 55.
• Files Creation mode on page 55.
• Automatic File Rotation Mode (AFRM) on page 55.
• FN key mode on page 56.
• Initial data collection dynamic mode on page 57.
• Data recording auto-start on page 57.

Figure 2-21. Receiver Configuration – MinPad Tab

Recording Interval parameter

This parameter specifies the message output interval into the log file when 
the MinPad FN key (pressed for1-5 seconds) activates data logging. This 
setting is used not only when logging a single log file, but also when log-
ging receiver data in AFRM mode. Values are 1-86400 seconds.
The default value is one second.

Elevation Mask for Log File parameter

This parameter specifies the minimum elevation angle for the satellites 
whose data will be put in the receiver files logged when pressing FN. 
The default value is five degrees.
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File Name Prefix parameter

This parameter specifies what prefix will be added to the names of the 
receiver files created when pressing FN. The prefix can be up to 20 charac-
ters long. 
The default value is log.
Log file names have the following structure:

<prefix><month><day><sequential alphabet letter>

The file name depends on both the file creation time (month and day) and 
additional letter suffixes to avoid confusion between files created on the 
same day.

Always Append to the File parameter

If you want the new receiver data to be appended to an existing log file, 
enter the desired filename in this parameter. The setting can be up to 20 
characters long.

Files Creation Mode parameter

This parameter has two possible operation modes:
• Log file - If the log file radio button has been selected, pressing the FN 

key will result in closing the current log file. If data logging is off, 
pressing FN will open a new log file.

• AFRM - If AFRM radio button has been selected, pressing FN will 
enable this mode. If AFRM has been enabled, pressing FN will disable 
this mode.

Automatic File Rotation Mode (AFRM) parameters

JNS receivers are capable of automatically rotating log files. During a “file 
rotation” event, the receiver closes the current file and opens a new one 
according to a user-defined schedule. The Period and Phase parameters 
specify this schedule. File rotation launches the moment the receiver time 
module Period is equal to Phase. More precisely, a new log file opens 
immediately before the scheduled epoch causing data tagged with this 
epoch to be recorded to the new log file.
When opening a new log file, the receiver enables the default set of mes-
sages outputted with the default output period. Both the default set of mes-
sages and the default output period are programmable.

• Period - specifies the time duration of each log file created in AFRM 
mode.

• Values are 60 to 86400 seconds. The default value is 3600 seconds.
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• Phase - specifies the “phase” (constant time shift) of creating multiple 
log files in AFRM mode. 

• Values are 0 to 86400 seconds. The default value is zero seconds.
• Files (total) - a counter that specifies how many multiple log files must 

be created in AFRM until this mode automatically turns off. This 
counter decrements on every file rotation until it value becomes zero, 
then file rotation automatically stops. The counter initializes with 
AFRM.

Note that a log file opens immediately after turning AFRM on. This startup 
file is not considered a file rotation event; the AFRM counter will not dec-
rement.
Values are 0 to [231-1]. The default value is 0 (zero). Zero means that an 
unlimited number of log files will be created.

Notice: The receiver's memory holds up to 512 files.
• Files (remain) - specifies the number of files left for the receiver to cre-

ate in AFRM.
• Values are 0 to [231-1]. The default value is zero.
• Automatically remove old files - when no free memory is available to 

log data, automatically removes the earliest log file. If this parameter is 
enabled, your receiver will erase the file with the earliest file creation 
time/date. AFRM must be enabled to use this FIFO (First-In, First-Out) 
feature.

• The default value is off (disabled).

FN Key Mode parameter

You use these two radio buttons to program how the receiver will react 
when pressing the FN key.

• LED blink mode switch - pressing FN will toggle between the MinPad's 
normal/extended information modes and start/stop data recording of 
Static measuring.

–FN pressed less than 1 second: changes the information mode (Normal 
or Extended Information (EI) Modes).

–FN pressed from 1 to 5 seconds: starts or stops recording (Static post-
processing mode).

• Occupation mode switch - pressing FN (less than one second) will 
insert into the corresponding log file a message indicating that the mea-
suring type has been changed from static to kinematic, or vice versa. If 
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the REC LED blinks green, the current mode is dynamic, if it blinks 
orange, the current mode is static. For more details, see Table 4-1 on 
page 106, and refer to the MinPad User's Manual and PCView Software 
Manual.

Initial Data Collection Dynamic Mode parameter

These radio buttons specify the starting occupation type descriptor inserted 
at the beginning of receiver files logged. You select Static or Kinematic to 
specify that the corresponding log file will start with a static or kinematic 
occupation, respectively.

Data Recording Auto-start parameter

These radio buttons allow you to program your receiver's behavior in the 
event of a power failure.
Table below gives the different scenarios available and the results after 
power is restored to the receiver. “Specified file” refers to the file name 
entered in the Always append to file parameter.

Table 2-2. Data Recording Parameter Behavior

Before Power 
Failure

Enabled Radio Button Results

Off On Always

1
Receiver data 
logged to file 
specified.

Data logging will not 
resume when power is 
restored.

Receiver will resume 
data logging to the same 
f i l e  w h e n  p ow e r  i s  
restored.

Receiver will resume 
data logging to the same 
f i l e  when  power  i s  
restored.

2
Receiver data 
logged to 
default file.

Data logging will not 
resume when power is 
restored.

A new log file will open 
when power is restored 
and data will log to this 
file.

A new log file will open 
when power is restored 
and data will log to this 
file.

3
File specified; 
receiver data 
logging not 
started.

No file will open with 
this name. 
Data logging will not 
s ta r t  when power  i s  
restored.

No file will open with 
this name.
Data logging will not 
s ta r t  when power  i s  
restored.

A log file with this name 
will open and data log-
ging wi l l  s ta r t  a f ter  
power is restored.

4
No file speci-
fied; receiver 
data logging off.

Data logging will not 
s ta r t  when power  i s  
restored.

Data logging will not 
s ta r t  when power  i s  
restored.

A log file with a default 
name will open and data 
logging will start after 
power is restored.

Also, if Always is enabled, your receiver will automatically start logging 
data (to a newly created or an existing file) in the following three cases:

• After pressing the Power key to turn on the receiver.
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• After resetting the receiver (with PCView or the Reset key).
• After taking the receiver out of Sleep Mode.

Radio Configuration
Notice: Your receiver may be configured without a radio modem. If this is the 

case, please skip to “Bluetooth® Module Configuration” on page 77.
The internal radio in your Maxor GGDT can be configured differently depend-
ing on your needs and working conditions. The Modem-JNS software, required 
to configure the radio modem, allows you to:

• access the internal modem
• configure the modem
• check or change the modem configuration

Installing Modem-JNS

Modem-JNS is JNS’s radio modem configuration utility for modems 
embedded in Maxor GGDT family receivers. Modem-JNS provides the fol-
lowing functions:

• Connecting a PC to an integrated radio modem via a serial port or Blue-
tooth® wireless technology.

• Displaying information about the radio modem installed in the receiver.

Programming the radio modem’s settings.
Modem-JNS software is available from the Support area (Free Software
section) of JNS website (http://www.javad.com). 
If downloading the program from the website, extract the program files into 
a folder on your hard drive.

Notice: Use Modem-JNS version 1.7 or newer to correctly configure the 
receiver.

1. Navigate to the location of the Modem-JNS program and double-click 
the Setup.exe icon. 

2. Keep the default installation location or select a new location. Click 
Finish. 

3. Click OK to complete the installation.

For the detailed description of the Modem-JNS software see Modem-JNS Soft-
ware Manual on our website (http://www.javad.com).

http://www.javad.com
http://www.javad.com).
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Configuring a JNS 2W UHF 450-470 radio transceiver

Configuring a Base Station’s JNS 2W UHF 450-470 radio 
transceiver

For Maxor GGDT, the integrated JNS 2W UHF 450-470 radio transceiver 
provides TX/RX UHF communications between a Base Station and Rover. 
To configure the UHF radio modem, have the following ready:

• Computer running Windows® 98 or newer
• Modem-JNS version 1.7 or newer
• Serial cable (or Bluetooth® wireless technology capabilities)

1. Connect the computer and receiver using an RS232 cable or Blue-
tooth® wireless technology. See “Connecting the Maxor GGDT and a 
Computer” on page 44.

2. Turn on the receiver.

3. Open Modem-JNS and select the COM port the receiver is connected to 
(Figure 2-22). 

4. Click Connect. 

Figure 2-22. Connection to Modem-JNS

There are two scenarios for configuring the radio modem:
• with a dedicated channel
• with the Free Channel Scan (FCS) mode
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Set Radio Link Parameters for a Dedicated Channel

1. From the Protocol control of the Radio Link tab, select between JNS 
and PDL (Figure 2-23):

Figure 2-23. Radio Link Tab

• JNS – Select this protocol if all of the radio modems at your jobsite 
are manufactured by Javad Navigation Systems.

• PDL – Select this protocol if you use PDL radio modem(s) together 
with JNS radio modem(s) at the jobsite.

2. From the Modulation Type control (Figure 2-24 and Table 2-3), select 
a modulation scheme that will be used by your base radio modem.

Table 2-3. Modulation scheme

If the Link Rate is... Use...

4800 baud GMSK

9600 baud GMSK or 4-Level-FSK

19200 baud 4-Level-FSK

Figure 2-24. Modulation Type 
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3. From the Link Rate control, select the rate at which data is transmitted 
over the RF link. The JNS 2W UHF 450-470 radio transceiver supports 
4800, 9600, and 19200 baud. Note that this setting affects the Modula-
tion Type control and vice versa

4. From the TX control, select the operating frequency that will be used by 
your base radio modem to transmit differential data.

5. Select Scrambling (see Figure 2-23 on page 60). 

6. For a maximum data communication reliability, select the Forward
Error Correction check box (see Figure 2-23 on page 60). 

7. From the Protocol Mode control, select the appropriate link protocol 
among the following available:

• Transparent w/EOT Character

• Transparent w/EOT Timeout

• Fast Async
8. If you select Transparent w/EOT Character, the EOT Character 

(Dec) field will be displayed. In this field enter a decimal value (usually 
a control character). Once the specified character is found in the incom-
ing data stream, the modem begins data transmission.

9. If you select Transparent w/EOT Timeout, the TX ACK Timeout (in 
x10 ms) field will be displayed. In this field enter an integer value 
between 1 (corresponds to 10 ms) and 50 (corresponds to 500 ms). 
Once the timeout between incoming data exceeds the specified value, 
the modem begins data transmission.

10. From the Output Power control (see Figure 2-23 on page 60), select 
the level of RF transmit power from 10 mW to 2 W.
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11. Click the Serial Interface tab (Figure 2-25) and select a baud rate for 
the modem’s serial port. The same rate must be used for both the 
receiver and the modem.

Figure 2-25. Serial Interface Tab

12. Click Apply, then click on File and select Disconnect. If you want to 
close the program, click File->Exit.

13. Start PCView and set up the receiver to run as an RTK Base Station. 
For how to set up an RTK Base using PCView, refer to “Setting up an 
RTK Base Station” on page 95 and PCView Software Manual.

Set Radio Link Parameters for Free Channel Scan

1. Repeat steps 9 from “Set Radio Link Parameters for a Dedicated Chan-
nel” on page 60. 

2. Click on the FCS tab (Figure 2-26 on page 63).
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Figure 2-26. FCS Tab

3. From the Mode control, select Master.

4. In the Free Scan Frequency List control, you will see the frequencies 
that are used in the scan process. Double-click a frequency in the list to 
exclude/include this frequency from/to the scan process. You may also 
select/deselect all frequencies at one time with the Select all and Dese-
lect all controls.

Notice: For FCS to operate properly, you must select at least two frequencies.
5. In the Time Out edit box, specify a period in seconds with which the 

base radio modem will send a service word to the rover radio modem.

Notice: It is recommended to make Time out larger (by 2, 3 seconds) than the 
period of transmitting differential corrections.

6. In the Noise Level field, specify a threshold value for the noise level.

7. Click the Serial Interface tab (see Figure 2-25 on page 62) and select a 
baud rate for the modem’s serial port. The same rate must be used for 
both the receiver and the modem.

8. Click Apply, then click on File and select Disconnect. If you want to 
close the program, click File->Exit.

9. Start PCView and set up the receiver to run as an RTK Base Station. 
For how to set up an RTK Base using PCView, refer to “Setting up an 
RTK Base Station” on page 95 and PCView Software Manual.
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Warning: When finished configuring the radio modem, always discon-
nect from Modem-JNS before exiting to prevent conflicts with 
serial port management.

Configuring a Rover Station’s JNS 2W UHF 450-470 radio 
transceiver

1. Repeat steps 4 from page 59.

There are two scenarios for configuring the radio modem:
• with a dedicated channel
• with the Free Channel Scan (FCS) mode

Set Radio Link Parameters for a Dedicated Channel

1. Repeat steps 1 - 3, described in “Set Radio Link Parameters for a Dedi-
cated Channel” on page 60. 

Notice: The settings must be the same for base and rover.
2. From the RX control, select the operating frequency that will be used 

by your rover radio modem to receive differential data. Must be the 
same for the base and rover.

3. Select Scrambling (see Figure 2-23 on page 60). Must be the same for 
base and rover.

4. For a maximum data communication reliability, select the Forward 
Error Correction check box. 

5. Set the protocol mode from the Protocol Mode control, use the same 
protocol as at the base station.

6. From the Output Power control (see Figure 2-23 on page 60), set the 
level of RF transmit power to 10 mW. 

7. Click the Serial Interface tab (Figure 2-25 on page 62) and select a 
baud rate for the modem’s serial port. The same rate must be used for 
both the receiver and the modem.

8. Click Apply, then click on File and select Disconnect. If you want to 
close the program, click File->Exit.

9. Start PCView and set up the receiver to run as an RTK Rover Station. 
For how to set up an RTK Rover using PCView, refer to “Setting up an 
RTK Rover” on page 98 or PCView Software Manual.



www.javad.com Maxor GGDT Operator’s Manual 65

C O N F I G U R A T I O N

Radio Configuration

Set Radio Link Parameters for Free Channel Scan

1. Repeat steps 9 “Set Radio Link Parameters for Free Channel Scan” on 
page 62.

Notice: The settings must be the same for base and rover.
2. Click on the FCS tab (Figure 2-27).

Figure 2-27. FCS Tab

3. From the Mode control, select Slave.

4. In the Free Scan Frequency List control, you will see the frequencies 
that are used in the scan process. Double-click a frequency in the list to 
exclude/include this frequency from/to the scan process. You may also 
select/deselect all frequencies at one time with the Select all and Dese-
lect all controls.

Notice: For FCS to operate properly, you must select at least two frequencies. 
Also the selected frequencies must be the same as at the base radio 
modem.

5. In the Time Out edit box, specify a period in seconds within which the 
rover radio modem will listen to the incoming data on the current oper-
ating frequency. Should there be no any data detected during the speci-
fied amount of time, the rover will switch to the next frequency in the 
list and so forth until the frequency with data is found.

Notice: It is recommended to make this parameter greater than the base 
radio modem’s Time out by 2 to 3 seconds.
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6. Click the Serial Interface tab and select a baud rate for the modem’s 
serial port. The same rate must be used for both the receiver and the 
modem.

7. Click Apply, then click on File and select Disconnect. If you want to 
close the program, click File->Exit.

8. Start PCView and set up the receiver to run as an RTK Base Station. 
For how to set up an RTK Base using PCView, refer to “Setting up an 
RTK Rover” on page 98 and PCView Software Manual.

Warning: When finished configuring the radio modem, always discon-
nect from Modem-JNS before exiting to prevent conflicts with 
serial port management.

Configuring a Base Station’s internal GSM/GPRS integrated 
with 2W UHF transceiver with Modem-JNS

1. Repeat steps 4 described on page 59.

2. Click the GSM tab (Figure 2-28).

Figure 2-28. GSM Tab

3. In the Mode control, select Slave.

4. In the PIN field, enter a Personal Identification Number (PIN) if 
required.

5. For the base station, leave the Dial field blank.

6. In the Send time field, enter a period of time in seconds with which the 
base GSM modem will send a service word to the rover GSM modem. 
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This parameter is used to maintain reliable communication between the 
pair of modems and avoid unnecessary modem re initialization.

Notice: To ensure reliable and secure modem communication, this parameter 
must be larger then the period of transmitting differential corrections. 
If both of your receivers are Maxor GGDT with internal GSM/GPRS 
integrated with 2W UHF transceivers, set Send time to zero.

7. Click the Serial Interface tab and select a baud rate for the modem’s 
serial port. The same rate must be used for both the receiver and the 
modem (Figure 2-25 on page 62).

8. Click Apply, then click on File and select Disconnect. If you want to 
close the program, click File->Exit.

9. Start PCView and set up the receiver to run as an RTK Base Station. 
For how to set up an RTK Base using PCView, see “Setting up an RTK 
Base Station” on page 95 and refer to PCView Software Manual.

Warning: When finished configuring the GSM module, always discon-
nect from Modem-JNS before exiting to prevent conflicts with 
serial port management.

Configuring a Rover Station’s internal GSM/GPRS integrated 
with 2W UHF transceiver with Modem-JNS

1. Repeat steps 4 from page 59.

2. Click the GSM tab (Figure 2-29 on page 68).

3. In the Mode control, select Master.

4. In the PIN field, enter a SIM card’s Personal Identification Number 
(PIN) if required.

5. In the Dial field, enter the phone number of the base GSM modem.

6. In the Send time field, enter a period of time in seconds with which the 
rover GSM modem will send a service word to the base GSM modem. 
This parameter is used to maintain reliable communication between the 
pair of modems and avoid unnecessary modem reinstallation.
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Notice: If both of your receivers are Maxor GGDT with internal GSM/GPRS 
integrated with 2W UHF transceivers, set Send time to zero.

Figure 2-29. GSM Tab

7. Click the Serial Interface tab and select a baud rate for the modem’s 
serial port. The same rate must be used for both the receiver and the 
modem (see Figure 2-25 on page 62).

8. Click Apply, then click on File and select Disconnect. If you want to 
close the program, click File->Exit.

9. Start PCView and set up the receiver to run as an RTK Rover Station. 
For how to set up an RTK Rover using PCView, see “Setting up an 
RTK Rover” on page 98 and refer to the PCView Software Manual.

Warning: When finished configuring the GSM module, always discon-
nect from Modem-JNS before exiting to prevent conflicts with 
serial port management.
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Configuring a PDLTM UHF Radio Modem

1. Install the Modem-JNS Software, as described in “Configuring a Base 
Station’s JNS 2W UHF 450-470 radio transceiver” on page 59.

2. Connect your receiver and computer. See “Connecting the Maxor 
GGDT and a Computer” on page 44 for this procedure, using an RS232 
cable or Bluetooth® wireless technology.

3. Turn on the receiver.

4. Open Modem-JNS and select the COM port the receiver is connected to 
(Figure 2-30). 

5. Click Connect.

Figure 2-30. Connection to Modem-JNS

6. Click the Radio Link tab and set the following parameters depending 
on the link rate selected (Table 2-4 and Figure 2-31):

Table 2-4. Parameters for Selected Link Rate

Controls
Link Rate

9600 19200

Channel Select:
–Manual
–Channel TX RX

enable
set channel and frequency as 
desired

enable
set channel and frequency as 
desired

Modulation Type GMSK 4-Level-FSK

Digisquelch High High

Forward Error Correction disable enable

Scrambling enable enable

Local Address 0 0
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Figure 2-31. PDL Radio Link Tab

Notice: The Base and internal Maxor GGDT (Rover) PDL radios must be con-
figured with the same Channels, Radio Link characteristics (except 
Digisquelch) and Serial Interface parameters. Typically, Digisquelch 
is set on High for Rover and Off for Base station.

7. Click the Serial Interface tab and select the following parameters 
(Figure 2-32 on page 71):

• Baud Rate - 38400
• Protocol Mode - Transparent w/EOT Timeout
• BREAK to Command - disable
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Figure 2-32. PDL Serial Interface Tab

8. Click Apply, then click on File and select Disconnect. If you want to 
close the program, click File->Exit.

9. Start PCView and set up the receiver to run as an RTK Rover Station. 
For how to set up an RTK Rover using PCView, see “Setting up an 
RTK Rover” on page 98 and refer to the PCView Software Manual.

Warning: When finished configuring the GSM module, always discon-
nect from Modem-JNS before exiting to prevent conflicts with 
serial port management.
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Configuring a Satel SATELLINE-3AS/TC Radio Data 
Modem/SATELLINE-3ASrm Radio Data Receiver

Configuring a Base Station’s SATELLINE-3AS/TC Radio 
Data Modem

1. Install the Modem-JNS Software, as described in “Configuring a Base 
Station’s JNS 2W UHF 450-470 radio transceiver” on page 59.

2. Connect your receiver and computer. See “Connecting the Maxor 
GGDT and a Computer” on page 44 for this procedure, using an RS232 
cable or Bluetooth® wireless technology.

3. Turn on the receiver.

4. Open Modem-JNS and select the COM port the receiver is connected to 
(Figure 2-33). 

5. Click Connect.

Figure 2-33. Connection to Modem-JNS

Notice: The default settings for radio configuration should be sufficient for 
most job sites. Changing these settings can affect the operation of the 
radio modem and communication between receivers.

There are two scenarios for configuring the radio modem:

• with a dedicated channel

• with the Free Channel Scan (FCS) mode
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Set Radio Link Parameters for a Dedicated Channel

1. The Radio Link tab (Figure 2-34 on page 73) has settings for establish-
ing a link between the Base Station and Rover. 

Figure 2-34. Satel Radio Link Tab

Tune your Base station’s SATELLINE-3AS/TC Radio Data Modem 
according the table below:

Table 2-5. Radio Link Tab Settings

Radio Link Settings
Optimal Scenario (~100m 

between receivers)
Maximum Distance Scenario 
(~3–4km between receivers)

Current Frequency Base and Rover on same 
frequency. 

Base and Rover on same fre-
quency. 

Output Power 10 mW 10 mW 

Free Channel Scan off off

2. Click Apply, then click on File and select Disconnect. If you want to 
close the program, click File->Exit.

3. Start PCView and set up the receiver to run as an RTK Base Station. 
For how to set up an RTK Base using PCView, refer to “Setting up an 
RTK Base Station” on page 95 and PCView Software Manual.
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Set Radio Link Parameters for Free Channel Scan

1. Repeat step 1 from “Set Radio Link Parameters for a Dedicated Chan-
nel” on page 73. Set the Free Channel Scan to On.

2. In the FCS tab (Figure 2-35) make the following settings:

3. From the Type of Modem control, select TX Master.

4. In the Free Scan Frequency List control, you will see the frequencies 
that are used in the scan process. You may also add/change frequencies 
Add and Change buttons. With Delete and Delete All buttons it is pos-
sible to delete the selected frequency or delete all frequencies from the 
Free Scan Frequency List.

Notice: For FCS to operate properly, you must select at least two frequencies.
5. Set the Channel Hop Threshold power at -112.

6. Click Apply, then click on File and select Disconnect. If you want to 
close the program, click File->Exit.

7. Start PCView and set up the receiver to run as an RTK Base Station. 
For how to set up an RTK Base using PCView, refer to “Setting up an 
RTK Base Station” on page 95 and PCView Software Manual.

Figure 2-35. Satel FCS Tab

Warning: When finished configuring the radio modem, always discon-
nect from Modem-JNS before exiting to prevent conflicts with 
serial port management.
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Configuring a Rover Station’s SATELLINE-3AS/TC Radio 
Data Modem/SATELLINE-3ASrm Radio Data Receiver

Set Radio Link Parameters for a Dedicated Channel

1. Tune your rover’s SATELLINE-3AS/TC Radio Data Modem/ 
SATELLINE-3ASrm Radio Data Receiver according the table below:

Table 2-6. Radio Link Tab Settings

Radio Link Settings
Optimal Scenario (~100m 

between receivers)
Maximum Distance Scenario 
(~3–4km between receivers)

Current Frequency Base and Rover on same 
frequency. 

Base and Rover on same fre-
quency. 

Free Channel Scan off off

2. Click Apply, then click on File and select Disconnect. If you want to 
close the program, click File->Exit.

3. Start PCView and set up the receiver to run as an RTK Rover Station. 
For how to set up an RTK Base using PCView, refer to “Setting up an 
RTK Rover” on page 98 and PCView Software Manual.

Set Radio Link Parameters for Free Channel Scan

1. Repeat step 1 from “Set Radio Link Parameters for a Dedicated Chan-
nel” on page 75. Set the Free Channel Scan to On.

2. In the FCS tab (Figure 2-35 on page 74) make the following settings:

3. From the Type of Modem control, select RX Slave.

4. In the Free Scan Frequency List control, you will see the frequencies 
that are used in the scan process. You may also add/change frequencies 
Add and Change buttons. With Delete and Delete All buttons it is pos-
sible to delete the selected frequency or delete all frequencies from the 
Free Scan Frequency List.

Notice: For FCS to operate properly, you must select at least two frequencies.
1. Set the Channel Hop Threshold power at -112.

2. Click Apply, then click on File and select Disconnect. If you want to 
close the program, click File->Exit.
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3. Start PCView and set up the receiver to run as an RTK Rover Station. 
For how to set up an RTK Rover using PCView, refer to “Setting up an 
RTK Rover” on page 98 or PCView Software Manual.

Warning: When finished configuring the radio modem, always discon-
nect from Modem-JNS before exiting to prevent conflicts with 
serial port management.

Configuring a single GSM/GPRS Modem

Notice: To comply with RF exposure requirements, maintain at least 20 cm 
between the user and the single GSM/GPRS modem.

To access your single GSM/GPRS modem, you will need to use PCView or 
FieldView software.
FieldView users can configure the single GSM/GPRS modem through the 
program’s GUI whereas PCView users will have to execute all necessary 
GRIL commands in manual mode.

Configure a single GSM/GPRS Modem with PCView
1. Connect the computer and receiver using an RS232 cable or Blue-

tooth® wireless technology. See “Connecting the Maxor GGDT and a 
Computer” on page 44.

2. Start PCView on your computer. Once a connection between the 
receiver and computer has been established, change PCView to Man-
ual Mode (Figure 2-36).

Figure 2-36. PCView: File->Manual Mode

3. Execute the following receiver commands from the Manual Mode
window:

• Set the internal GSM/GPRS modem to OFF:
%% set,/par/modem/c/mode,off

• Enter the SIM card’s PIN:
%% set,/par/modem/c/pin,<wxyz>
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where <wxyz> stands for a specific four-digit PIN, e.g.,
%% set,/par/modem/c/pin,6492

• Enter the dial number, i.e. the phone number of the slave modem to 
be dialed in to:

%% set,/par/modem/c/dial,<slave_mod_num>

where <slave_mod_num> stands for a specific phone number, e.g.
%% set,/par/modem/c/dial,89028354554

Notice: Mandatory only when running the single GSM/GPRS modem in mas-
ter mode.

• Enter the “wait on data from modem” timeout:
%% set,/par/modem/c/rcvtimeout,5

• Enter the service word repeat period:
%% set,/par/modem/c/sndtime,2

• Set the required modem mode:
%% set,/par/modem/c/mode,master 

– for the receiver configured as a rover,
%% set,/par/modem/c/mode,slave

– for the receiver configured as a base.

The manual mode screen will show RE002%% in response to each of these 
commands. When finished, you should have seven responses in the manual 
mode window's reply panel.
4. Now, the receiver is completely ready for field operation. Just switch 

the receiver on when in filed. The receiver will automatically start 
working with the GSM modem.

Configure a single GSM/GPRS modem with FieldView
Refer to the FieldView User's Manual from http://www.javad.com for how 
to accomplish this task.

Bluetooth® Module Configuration
Use BTCONF, the Bluetooth® module’s configuration software, and your com-
puter to:

• access the Bluetooth® wireless technology module
• configure the Bluetooth® module
• check or change the module’s configuration

http://www.javad.com
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To access the Bluetooth® wireless technology module, first download and 
install BTCONF, then connect your computer and the receiver and run the con-
figuration program.

1. Create or locate the following folder:
C:\Program Files\JNS\BTCONF

2. Download btconf.zip from the JNS website (http://www.javad.com) and 
unzip it into the BTCONF folder. This file contains Btconf.exe, the execut-
able file for the Bluetooth® module configuration program.

To uninstall, or remove, BTCONF, delete any applicable BTCONF directories 
or folders, and any BTCONF shortcuts.

Once you have BTCONF available, follow these steps to configure the Blue-
tooth® module.

1. Using the RS232 cable, connect the serial port of your computer to the 
receiver’s serial port A. See “Establishing an RS232 Cable Connection” on 
page 45.

2. Turn on the receiver and computer.

3. Run the Bluetooth® module configuration program (Btconf.exe) (Figure 2-
37).

Figure 2-37. Bluetooth® Module Configuration Main Screen

Note that the lower left corner shows a “Disconnected” status for the com-
puter and Bluetooth® module.

http://www.javad.com
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4. From the drop-down list in the upper left corner, select the computer serial 
port used for communication (Figure 2-38).

Figure 2-38. Select Communication Port and Click Connect

5. Click Connect to connect the computer and Bluetooth® module.

5. Once the receiver and computer connect through BTCONF, the Identifica-
tion tab (Figure 2-39 on page 79) displays the following information:

• Bluetooth® name – the name of the Bluetooth® module, set in the Parame-
ters tab.

• Bluetooth® address – the unique electronic address for your Bluetooth® 
module.

• Firmware base.
• Firmware version – the current firmware version of the Bluetooth® module.

Figure 2-39. BTCONF Identification Tab

The COM port and baud rate are displayed in the lower left corner.

6. Click the Parameters tab (Figure 2-40). The Parameters tab sets identify-
ing and security information for your Bluetooth® module. The security sec-
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tion allows you to set data security and unauthorized access parameters for 
the Bluetooth® module.

Figure 2-40. BTCONF Parameters Tab

7. Enter up to 14 characters to set a unique name for the Bluetooth® module 
(Figure 2-40), and click Apply

8. To set security parameters (Figure 2-40 on page 80), enter and enable the 
following, then click Apply:

• Bluetooth® PIN – enter up to 16 characters to specify a personal identifica-
tion number for the Bluetooth® module.

• Encryption – enable to have the Bluetooth® module encrypt wirelessly sent 
data. To read encrypted data, the user must have the same PIN used in the 
device that sent the data.

• Authentication – enable to require a PIN before two Bluetooth® enabled 
devices (such as, the receiver and a computer) can establish a communica-
tion link. The two devices must use the same PIN.

Notice If you do not need security settings, leave these parameters disabled.

Figure 2-41. BTCONF Security Parameters
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9. Click the Serial Interface tab (Figure 2-42). Enable Echo to display Blue-
tooth® module replies and corresponding commands on the computer termi-
nal. If needed, click Apply.

Figure 2-42. BTCONF Serial Interface Tab

10. Click Disconnect then Exit to quit BTCONF.

For detailed description of BTCONF software please, refer to “BTCONF User’s 
Manual”, available from http://www.javad.com.

Collecting Almanacs
Each satellite broadcasts a message (almanac) which gives the approximate 
orbit for itself and all other satellites. If the receiver has an almanac, you can 
considerably reduce the time needed to search for and lock on to satellite sig-
nals.

The receiver regularly updates the almanac and stores the most recent almanac 
in its Non-Volatile Random Access Memory (NVRAM).

1. Set up the receiver (connect the external antenna if needed) in a location 
with a clear view of the sky.

2. Turn on the receiver. Wait for about 15 minutes while the receiver collects 
almanac data from satellites.

Notice: If 15 minutes have passed and the receiver does not lock on to satel-
lites, you may need to clear the NVRAM. See “Clearing the NVRAM” 
on page 118 for this procedure.
You will need to collect or update the almanac:

• If the receiver has been off for a long time.

http://www.javad.com.Collecting
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• If the last known receiver position, stored in the NVRAM, is different from 
the present position by a few hundred kilometers at least.

• After loading a new OAF.

• After loading new firmware.

• After clearing the NVRAM.

• Before measuring.

The collection and/or update of an almanac can take as long as 15 minutes.
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Chapter Tip: To set up your Maxor GGDT receiver, you need:

1. Configure the receiver as described in Chapter 2.

2. Set up your Base or Rover station. See “Step 1” on page 83.

3. Measure the antenna height. See “Step 2” on page 84 for internal antennas, 
or see “External Antenna Setup” on page 86 for external antennas.

4. Begin collecting data. See “Step 3” on page 86.

All Maxor GGDT receivers include an internal, micro-strip antenna. This 
antenna is able to capture L1/L2 signals from GPS and GLONASS satellites. 
Also, your Maxor GGDT can be used with an optional external antenna.

Maxor GGDT Receiver Setup
Follow steps 1 through 3 to setup your receiver.

Step 1 Set up Receiver

This section assumes you have already configured your receiver using 
PCView.

1. Place the Maxor GGDT on the appropriate tripod or bipod.

2. Center the receiver over the point at which data will be collected. For 
most applications, this should be at a location with a clear view of the 
sky.
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Step 2 Measure Antenna Height

The location of the antenna relative to the point being measured is very 
important for both surveys in which the elevation of the points is important 
and in surveys for horizontal location only. Horizontal surveys are often 
larger in area than can reliably fit on a flat plane, therefore the antenna 
adjustment must be done in three dimensions and then projected onto a two 
dimensional plane.
The receiver calculates the coordinates of the antenna's phase center. To 
determine the coordinates of the station marker, the user must specify the 
following:

• Measured height of the antenna above the station marker
• Method of measuring the antenna height
• Model of the antenna used

Antennas have two types of measurements:
• Vertical – measured from the marker to the antenna reference point 

(ARP) located on the bottom of the receiver at the base of the mounting 
threads.

• Slant – measured from the marker to the lower edge of the antenna slant 
height measure mark (SHMM) located on both end panels of the 
receiver.

1. Measure the antenna height above the point or marker (see “External 
Antenna Setup” on page 86 for external antenna measurements and 
setup).

Figure 3-1 illustrates the antenna offsets. (See Figure 1-3 on page 33
and Figure 1-4 on page 34 for the exact SHMM location.)

79.5mm

Figure 3-1. Maxor GGDT Antenna Offsets

• SHMM to ARP vertical offset = 30.5 mm
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• SHMM to ARP horizontal offset = 79.5 mm

Table below gives the offset values for the receivers.

Table 3-1.  Antenna Offset Values

To L1 Phase Center To L2 Phase Center

North -1.7 mm -1.2 mm

East -0.8 mm -0.8 mm

Up 106.0 mm 101.2 mm

The actual point to which measuring with GPS/GLONASS measures is 
called the Phase Center of the antenna. This is analogous to the point at 
which a distance meter measures in a prism. A user must enter the prism 
offset to compensate for this point not being at a physical surface of the 
prism. In the case of a GPS/GLONASS antenna, the offset is entered 
depending on the type of measurement taken. For vertical, the offset is sim-
ply added to the measured vertical height to produce a “true” vertical 
height. For slant height, the vertical height must first be calculated using the 
radius of the antenna, then the offset can be added. The offsets are not the 
same number because of the difference in location between the slant mea-
suring point and the vertical measuring point.
2. Record the antenna height, point name, and start time in the field notes.

3. Press the power key and release it to turn the receiver on. The STAT 

4. status) light (LED) will blink red at first. 

5. Once the receiver has locked on to one or more satellites, the STAT 
light will blink green for GPS satellites, orange for GLONASS satel-
lites, and a short red blink indicating it has not solved a position. Four 
or more satellites provide optimal positioning.

6. Once the short red blink is gone, the receiver has a position and measur-
ing can begin. You should wait for green and orange lights before 
beginning data collection. This ensures that the receiver has the correct 
date and time, and is locked on to enough satellites to ensure good qual-
ity data.

The process of locking on to satellites normally takes less than one 
minute. In a new area, under heavy tree canopy, or after resetting the 
receiver, it may take several minutes.
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Step 3 Collect Data

1. To begin collecting data, press and hold the FN (function) key for more 
than one second and less than five seconds.

2. Release the FN key when the REC (recording) LED light turns green. 
This indicates that a file has opened and data collection has started. The 
REC LED blinks each time data is saved to the internal memory.

Tip: You can use PCView to configure data logging. See “MinPad 
Configuration” on page 52 or refer to the PCView Software Manual 
for more information.

3. When finished, press and hold the FN key until the REC LED light 
goes out. 

4. Press and hold the power key until all lights go out, then release.

External Antenna Setup

The Maxor GGDT can also be used with an external antenna. Follow the 
steps below to connect an external antenna to the Maxor GGDT and mea-
sure its offset.

1. Attach the antenna to a tripod or bipod and center it over the point at 
which data will be collected.

2. Measure the antenna height. Antennas have two types of measurements:

• Vertical - measured from the marker to the antenna reference point 
(ARP) located on the bottom of the antenna at the base of the mounting 
threads. 

• Slant - measured from the marker to the lower edge of the antenna's 
slant height measure mark (SHMM).

MarAnt+ antenna offsets are shown in Figure 3-2 on page 87; 
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Offset measurements for this antenna is given in table below.

Figure 3-2. MarAnt+ Antenna Offset Measurements

3. Record the antenna height, point name, and start time in the field notes.

4. Attach the flexible RF cable from the external antenna to the antenna 
connector on the bottom panel of the Maxor GGDT.

5. Turn on the Maxor GGDT and continue with step 3 on page 85.

The Maxor GGDT antenna default is set to Auto, allowing the receiver to 
detect automatically the available antenna (whether internal or external). If 
you have changed this setting, or the receiver does not detect the external 
antenna, use the procedure below to set the External Antenna detection 
option.

Table 3-2.  Antenna Offset Measurements

Antenna Radius A, Vertical Offset C, Slant Offset

MarAnt+ SHMM1
69 mm
0.226 ft

SHMM2
89.7 mm
0.294 ft

54.3 mm (L1)
60.5 mm (L2)

26.8 mm (L1)
33.0 mm (L2)
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1. Connect your receiver and computer. See “Connecting the Maxor 
GGDT and a Computer” on page 44 for this procedure.

2. Start PCView.

3. Click on Configuration->Receiver (Figure 3-3).

Figure 3-3. Configuration->Receiver

4. On the General tab, select the External Antenna option (Figure 3-4).

Figure 3-4. Select External Antenna Option

5. Click Apply, then Refresh to update the displayed tab with the new set-
ting.

6. Click Exit to quit Receiver Configuration window.

7. Click File->Disconnect, then File->Exit.
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Measuring with the Maxor GGDT
The Maxor GGDT receiver can be used to perform the following types of mea-
suring:

• Static

• Kinematic

• Real-time kinematic (RTK)

Static Measuring

Static measuring is the classic measuring method, well suited for all kinds 
of baselines (short, medium, long). At least two receiver antennas, plumbed 
over the measuring marks, simultaneously collect raw data at each end of a 
baseline during a certain period of time. These two receivers track four or 
more common satellites, have the same data logging rate (5-30 seconds), 
and the same elevation mask angles. The length of the observation sessions 
can vary from a few minutes to several hours. The optimal observation ses-
sion length depends on the user's experience as well as the following fac-
tors:

• The length of the baseline measured
• The number of satellites in view
• The satellite geometry (DOP)
• The antenna's location
• The ionospheric activity level
• The types of receivers used
• The accuracy requirements
• The necessity of resolving carrier phase ambiguities

Generally, single-frequency receivers are used for baselines whose lengths 
do not exceed 15 kilometers (9.32 miles). For baselines 15 kilometers or 
greater, use dual-frequency receivers.
Dual-frequency receivers have two major benefits. First, dual-frequency 
receivers can estimate and remove almost all ionospheric effect from the 
code and carrier phase measurements, providing much greater accuracy 
than single-frequency receivers over long baselines or during ionospheric 
storms. Secondly, dual frequency receivers need far less observation time 
to reach the desired accuracy requirement.
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After the measuring completes, data the receivers collect can be down-
loaded onto a computer and processed using post-processing software (for 
example, Ensemble).
The procedure that follows describes the steps the operator should take to 
perform a Static Measuring using MinPad.

1. Connect your receiver and computer. See “Connecting the Maxor 
GGDT and a Computer” on page 44 for this procedure.

2. Open PCView, click Configuration->Receiver->MinPad and specify 
the following parameters, then click Apply (Figure 3-5):

• Recording Interval – 15 seconds
• Elevation Mask Angle – 15 degrees
• File Name Prefix – last 3 digits of receiver serial number
• LED blink mode switch – enable to start and stop static data recording 

using the FN key

Figure 3-5. Configuration->Receiver->MinPad

3. Click the Advanced tab and then the Multipath tab, set the following 
parameters, then click Apply (Figure 3-6 on page 91):

• Code Multipath Reduction – enable
• Carrier Multipath Reduction – enable
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Figure 3-6. Advanced->Multipath

4. Click the Loop Management tab and set the following parameters, 
then click Apply (Figure 3-7 on page 91):

• Enable Common Tracking – enable
• Static mode – enable (disable for Rover receivers)

Figure 3-7. Advanced->Loop Management
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5. Set up each antenna and receiver as described in “Maxor GGDT 
Receiver Setup” on page 83.

6. Begin your measuring.

Kinematic Measuring

You can use the kinematic measuring method in two ways:
• Stop and go measuring
• Kinematic continuous (trajectory) measuring

Stop and Go Measuring
The stationary receiver (Base station) is set up at a known point such as a 
measuring monument. The receiver continually tracks the satellites and 
logs the raw data into its memory. The rover receiver is set up at an 
unknown point and collects data in static mode for 2 to 10 minutes.

1. Using PCView, configure and set up the Base as described in “Static 
Measuring” on page 89.

2. Using PCView, click Configuration->Receiver->MinPad, and con-
figure the Rover with the following parameters, then click Apply
(Figure 3-8):

• FN Key Mode, Occupation Mode Switch – enable
• Initial data collection dynamic mode, Static – enable
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See Table 4-1 on page 106 for FN key functions and REC LED statuses.

Figure 3-8. Rover MinPad Configuration

Notice: Remember, both Base and Rover receivers must collect data from 
common satellites at a common data recording rate and with identical 
elevation mask angles.

3. Set up the Rover at an unknown point and press power. Allow the 
Rover to collect static data for two to ten minutes. The REC LED will 
be orange.

4. Check the STAT light for satellites tracked.

5. When finished, press the FN key for less than a second to assign the 
Rover to kinematic.

Notice: Remember, if the REC LED blinks green, the current mode is 
dynamic, if it blinks orange, the current mode is static.

6. Move the Rover to the next location (measuring point), and press the 
FN key for less than a second to collect the data in static mode for two 
to ten minutes.

7. Repeat steps five and six until all points have been measured. The occu-
pation time for the points depends on the same factors as for the static 
measuring method.

8. When finished, press the FN key for one to five seconds to stop logging 
data. Turn off the Rover if needed.
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This method of GPS measuring allows the user to reduce the point occupa-
tion time, thus permitting field crews to measure many more points com-
pared to the other methods available.

Kinematic Continuous
Kinematic continuous measuring, also known as trajectory measuring, 
allows the Rover to move without having to stand still, record data, move to 
another point, and repeat the procedure.
If the user knows the coordinates of the starting point, the rover will not 
need to be initialized. The determination of ambiguity parameters is carried 
out while the rover is moving and is called “on the fly ambiguity resolu-
tion”. Furthermore, if loss of lock occurs (such as, an obstruction that pre-
vents a clear view of the sky), the receiver will be re-initialized on the fly.
After the measuring completes, raw data collected by the receivers are 
downloaded onto a computer and processed using post-processing software 
(for example, Ensemble).

1. Using PCView, configure and set up the Base as described in “Static 
Measuring” on page 89.

2. Using PCView, click Configuration->Receiver->MinPad, and con-
figure the Rover with the following parameters, then click Apply
(Figure 3-8 on page 93):

• FN Key Mode, Occupation Mode Switch – enable
• Initial data collection dynamic mode, Kinematic – enable

3. Set up the Rover at a starting point with unknown coordinates and press 
the power key. Pause for several minutes while the receiver compiles 
an almanac.

4. Check the STAT light for satellites tracked.

5. Press the FN key for one to four seconds to begin logging data in kine-
matic mode (the antenna status is kinematic).

6. Move the Rover receiver along the selected trajectory. 

7. Once the Rover receiver reaches the end point of the trajectory, pause 
for several minutes.

8. When finished, press the FN key to stop logging data and turn off the 
Rover.
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Real-time Kinematic Measuring

Real-time kinematic (RTK) is a differential GPS process where informa-
tion, such as differential corrections, is transmitted in real-time from a Base 
station to one or more Rover stations.

Setting up an RTK Base Station
To configure an RTK Base station using PCView, take the following steps:

1. Set up the Base station receiver's antenna as described in “Maxor 
GGDT Receiver Setup” on page 83.

2. Connect an external modem to port D for the Maxor GGDT receiver.

3. Press the power key on the receiver.

4. Check the STAT light for tracked satellites.

5. Connect your receiver and computer. See “Connecting the Maxor 
GGDT and a Computer” on page 44 for this procedure.

6. Click Configuration->Receiver.

7. Click the Set all parameters to defaults button located at the bottom of 
the Receiver Configuration screen (Figure 3-9).

Figure 3-9. Set All Parameters to Defaults
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8. On the Receiver Configuration screen, select the MinPad tab. Specify 
desired settings. Refer to the PCView Software Manual for more infor-
mation.

9. Select the Positioning tab and set the Position Masks, Elevation mask 
parameter to 15 (Figure 3-10).

Figure 3-10. Receiver Configuration – Positioning

10. Select the Base tab and set the following parameters (Figure 3-11 on 
page 97):

• GPS/GLO at one time - enable
• Antenna position - enter Lat, Lon, and Alt values. Do one of the follow-

ing:

–If known, type in the values.

–Click Get from receiver.

–Enable Averaged and enter the Averaged Span in seconds, then click 
Apply. Click Tools->Reset receiver and wait until the specified inter-
val (span) completes. Examine the Base coordinates on the Base tab, 
they should correspond to the coordinates obtained from the average. 
Click Refresh if the coordinates are zeros.
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Notice: The reference geodetic coordinates you specify on this tab relate to 
the antenna L1 phase center.

Figure 3-11. Base Tab Configuration

11. Select the Ports tab and set the following port parameters (Figure 3-12 
on page 98). Use serial port C for an internal modem.

• Output drop-down list – select type and format of differential correc-
tions.

• Period (sec) – enter interval at which receiver will generate differential 
corrections.

• Baud rate drop-down list – select a baud rate (i.e., the rate at which dif-
ferential messages will be transmitted from receiver to modem).
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Figure 3-12. Base Configuration – Ports

12. Click Apply. The receiver begins sending data to the selected port.

If using an external modem, follow these steps to configure this modem:

Notice: Connect the radio antenna before switching the modem to the trans-
mitting mode.

13. When finished with the previous steps, press the power button on the 
external modem.

14. Select the radio transmission power using the Low/High toggle on the 
rear panel of the modem. When in High, the AMP PWR LED will be 
on.

15. Use the Channel button to set the frequency channel. Check that the 
modem transmits the corrections (the TX LED will blink red each time 
data transmits).

For more details on the settings available for configuring the Base station, 
refer to the PCView Software Manual.

Setting up an RTK Rover
Use the following steps to set up an RTK Rover station. You should already 
have programmed the modem.
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1. Set up the Rover station receiver's antenna as described in “Maxor 
GGDT Receiver Setup” on page 83.

2. Connect your receiver and computer. See “Connecting the Maxor 
GGDT and a Computer” on page 44 for this procedure.

3. Click Configuration->Receiver.

4. Select the Positioning tab and set the Position Masks, Elevation mask 
(degrees) parameter to 15 (Figure 3-10 on page 96).

5. Select the Rover tab and set the desired Positioning Mode (Figure 3-
13).

Figure 3-13. Rover Tab Configuration

Adjust the following RTK Parameters settings:
• Under RTK mode in the RTK Parameters section, choose either Extrap-

olation for RTK (kinematic) or Delay for RTK (static).

–Extrapolation is for low-latency, high frequency output (>= 5 Hz) 
RTK applications. The rover will extrapolate the base station's carrier 
phase measurement corrections when computing the rover's current 
RTK position.

–Delay is for 1 Hz high precision RTK applications. The Rover RTK 
engine will compute either a delayed RTK position (for the epoch to 
which the newly received RTCM/CMR message corresponds) or the 
current stand-alone position (while waiting for new RTCM/CMR mes-
sages coming from the base).
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• Select the antenna status during RTK, either Static or Kinematic.
• Specify the Ambiguity fixing level (not applicable to RTK Float). The 

Ambiguity Fixing Level radio buttons govern the process of the RTK 
engine, fixing integer ambiguities. The RTK engine uses the ambiguity 
fix indicator when making decisions whether or not to fix ambiguities. 
Low, Medium, and High correspond to the indicator's 95%, 99.5% and 
99.9% states, respectively. The higher the specified confidence level, 
the longer the integer ambiguity search time.

6. Select the Ports tab and set the following parameters for Serial C 
(Figure 3-14):

• Input drop-down list – select desired differential correction format.
• Period (sec) – leave as is.
• Baud rate drop-down list – select a baud rate (i.e., the receiver port 

baud rate at which differential messages will be received from modem).

Figure 3-14. Rover Configuration – Ports

7. Click Apply.

8. Click OK to close the Receiver Configuration screen.

9. On the main screen, check the LQ field to ensure the receiver obtains 
differential corrections. Usually, the receiver will start to output the 
coordinates of the antenna's phase center along with the solution type 
within 10-30 seconds.
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The geodetic coordinates displayed on the Geo tab are always com-
puted in WGS84 and have four solution types.

• Standalone – where receiver computes 3D coordinates in autonomous 
mode without using differential corrections.

• Code differential – where the Rover receiver computes the current rel-
ative coordinate in differential mode using only pseudo ranges.

• RTK float – where the Rover receiver computes the current relative 
coordinates in differential mode using both pseudo ranges and phases; 
however, with a float solution, the phase ambiguity is not a fixed integer 
number and the “float” estimate is used instead.

• RTK fixed – where the Rover receiver computes current relative coor-
dinates, with ambiguity fixing, in differential mode.

The LQ field reflects the status of the received differential messages 
and contains the following information:

• Data link quality in percentage
• Time (in seconds) elapsed since the last received message
• Total number of received correct messages
• Total number of received corrupt messages
• If the receiver is not (for some reason) receiving differential corrections, 

or if none of the ports has been configured to receive differential correc-
tions, the LQ field will either be empty or it will look like this: 
100%(999,0000,0000).
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The MinPad is a user simple interface used to display and control data input and 
output (Figure 4-1).

Figure 4-1. Maxor GGDT MinPad
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Power Key

Pressing the power key turns the receiver on and off.

Status LED

• When the receiver is on and no satellites are tracked, the STAT LED 
will blink red.

• When satellites are tracked, the STAT LED will produce one blink for 
each tracked satellite (green for GPS, orange for GLONASS).

Reset Key

Pressing the reset key for about one second causes:
• a hard reset of the receiver.
• the receiver to leave Zero Power Mode and return to Normal Mode.

Notice: Only use this procedure if the receiver does not respond to com-
mands or does not charge the internal batteries (is in Zero Power 
Mode).

FN Key and Record LED

Table 4-1 on page 106 summarizes FN key functions and REC LED sta-
tuses. See “FN Key Mode parameter” on page 56 for information on setting 
FN key modes.

• Pressing the FN key for less than one second switches the receiver 
between different information modes (normal and extended informa-
tion), or between static and dynamic post-processing modes, depending 
on the receiver’s configuration.

During the first second of pressing the FN key, the REC LED is orange.
• Pressing the FN key for more than one and less than five seconds will 

start/stop data recording.

During data recording the REC LED is green or orange.

If the REC LED is red, the receiver has run out of memory, has a hard-
ware problem, or contains an improper OAF (see “Option Authorization 
File (OAF)” on page 35 for more information on OAFs).
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• The REC LED blinks green or orange each time data is written to the 
internal receiver's memory. 

You set the data recording time interval using PCView. See “Recording 
Interval parameter” on page 54 for information on setting this function. 

Each time you turn off or on data recording, either a new file opens or 
data appends to a particular file. See “Always Append to the File 
parameter” on page 55 and “Files Creation Mode parameter” on page 
55 for information on setting this function.

• Pressing the FN key for more than five and less than eight seconds will 
turn the baud rate of serial port A to 9600. After about five seconds of 
pressing the FN key, the REC LED becomes red. Release the FN key 
while the REC LED is red (during the next three seconds). 

Pressing the FN key for more than eight seconds has no impact.
• After loading new firmware or clearing the receiver's NVRAM, the 

receiver checks its internal file system. 
• During this operation, the REC LED flashes orange, and the file system 

is not accessible for CDU (control display unit) applications or for data 
recording. This operation may require from fractions of a second to sev-
eral minutes, depending on the circumstances and the amount of inter-
nal memory.
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Table 4-1. FN key functions and REC LED statuses

FN Key REC LED Status

When data recording is OFF, and the FN key is...

Not pressed

No light No data recording.

Orange blink Internal file system test in progress.

Red
No free memory; hardware problem with 
data recording.

Pressed for < 1 second

If FN key mode is «LED blink mode switch»

Orange Release to charge information mode.

If FN key mode is «Occupation mode switch»

Orange No function.

Pressed for 1–5 sec-
onds

If FN key mode is «LED blink mode switch»

Green
Release to start data recording (post-pro-
cessing occupation mode undefined).

If FN key mode is «Occupation mode switch»

Green
Release to start recording (Kinematic or 
Static post-processing occupation mode).

Pressed for 5–8 sec-
onds

Red
Release to turn serial port A baud rate to 
9600 bps.

Pressed for > 8 sec-
onds

No light No function.
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When data recording is ON, and the FN key is...

Not pressed

Red
No free memory; hardware problem with 
data recording.

If FN key mode is «LED blink mode switch»

Green
Data recording started (post-processing 
occupation mode undefined).

If FN key mode is «Occupation mode switch»

Green
Data recording started (Kinematic post-
processing occupation mode).

Orange
Data recording started (Static post-pro-
cessing occupation mode).

Pressed for < 1 second

If FN key mode is «LED blink mode switch»

Orange Release to change information mode.

If FN key mode is «Occupation mode switch»

Orange
Release to toggle between Static and 
Kinematic post-processing modes.

Pressed for 1–5 No light Release to stop data recording.

Pressed for 5–8 sec-
onds

Red
Release to turn serial port A baud rate to 
9600 bps.

Pressed for > 8 sec-
onds

No light No function (data recording still on). 

Table 4-1. FN key functions and REC LED statuses

FN Key REC LED Status
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Battery LED

The color of the BATT LED indicates the level of internal battery charge in 
the Maxor GGDT:

• Green – indicates greater than 90% charge.
• Orange – indicates an intermediate charge.
• Red – indicates less than 10% charge.

The pattern of blinks of the BATT LED also indicates the source of power.
• Solid light – an external power supply is used and the batteries are not 

being charged.
• Blinking once a second – the batteries are being charged.
• Blinking once every five seconds – the Maxor GGDT uses the internal 

batteries for power.
• Not blinking – the receiver is in Zero Power Mode or the internal batter-

ies are completely discharged and no external power is connected.

Notice: When the internal batteries have completely discharged and no exter-
nal power is connected, the receiver will go into Zero Power Mode to 
prevent the batteries from over discharging.

RX LED

Your Maxor GGDT receiver may be equipped with a different modem type. 
See the full list on page 31.
The RX LED shows status of the modem’s operation. The color of the RX 
LED indicates if the modem has power, is receiving signals, or is turned 
off. 

JNS 2W UHF 450-470 radio transceiver
• No light – the modem is turned off.

• Solid green – the modem is in waiting mode.

• Solid green + red flashes – the modem is receiving data.

• Solid red – the modem is transmitting data.

• Red flashes + green flashes – the modem is in command mode.

PDLTM UHF Modem
• No light – the modem is turned off.
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• Green – the modem is on, but signal reception has not started.

• Orange – the modem is receiving a signal.

Satel SATELLINE-3AS/TC Radio Data Modem/
SATELLINE-3ASrm Radio Data Receiver

• No light – the modem is turned off.

Free Channel Scan On
• Base : Solid red - modem is in waiting or in transmitting mode.
• Rover: Solid green + red flashes - the modem is in waiting mode.

Free Channel Scan Off (equally for base and rover)
• Green flashes (RX/TX mode no data being sent or received) - the 

modem is in waiting mode.
• Red flashes + green flashes each time when data was received/sent (RX/

TX mode) - the modem is in transmitting/receiving mode

Single GSM/GPRS radio modem
• No light – the modem is turned off.
• Solid orange – the modem is not registered in network.
• Solid green + red flashes every 2 sec. – the modem is registered in net-

work and is in waiting mode.

• Solid green + red flashes every 0.5 sec. – the modem is during a call 
and receives/transmits data.

Information Modes

The Maxor GGDT has two information modes: Normal and Extended 
Information Mode (EIM).

Normal
In normal mode, the STAT LED indicates the number of tracked satellites 
and the position’s computation status.

Extended Information Mode (EIM)
Extended Information Mode is used for receiver testing purposes. In this 
mode, the receiver continues to work as usual, but the STAT LED indicates 
the following "extended" information:
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• Delimiter - an easily distinguishable double-blink that shows the overall 
status of tests performed in EIM. The STAT LED color for delimiter is 
calculated from the colors of other STAT LED blinks.

–Orange: at least one blink is orange.

–Red: no orange blink and at least one red blink.

–Green: all other cases.
• Sufficient data for position computation.
• GPS S/N ratios are good (Table 4-2).
• GLONASS S/N ratios are good (Table 4-2).
• Oscillator's frequency offset is less than three ppm.
• Oscillator's Allan Variance is better than 2.7e-10.
• Continuous tracking time is more than 15 minutes.

Table 4-2.  Signal-to-Noise (S/N) “Good” Ratios

CA/L1 P/L1 P/L2

GPS 51 39 39

GLONASS 51 49 40

In EIM, the STAT LED blinks seven times per cycle. Each blink could be 
orange, red, or green.

• Orange – information for test unavailable.
• Green – receiver passed the test.
• Red – receiver failed the test.

1. To switch to EIM, press and quickly release (within one second) the FN
key on the MinPad.

2. Watch for the delimiter double-blink. With good receiver, antenna, and 
observation conditions, all blinks should be green within 15 minutes of 
powering on.

• Green - ok
• Orange - wait
• Red - some tests failed

3. To switch back to normal, press the FN key.
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Downloading Files to a Computer
When your measuring finishes, you can download your measuring files to a 
computer for storage, post-processing, or backup. Also, the Maxor GGDT 
memory holds a finite amount of files and information, so downloading the files 
to a computer ensures that no files are lost.

You should download files as soon as possible after collecting data at the job-
site. PCView provides a File Manager to download files to your computer and 
delete files from the Maxor GGDT.

1. Connect your receiver and computer. See “Connecting the Maxor GGDT 
and a Computer” on page 44 for this procedure.

2. Start PCView.

3. On the Connection Parameters dialog box, enable RTS/CTS handshaking 
(Figure 4-2).

Figure 4-2. Connection Parameters – RTS/CTS Handshaking

4. Click File->File Manager (Figure 4-3).

Figure 4-3. File->File Manager
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5. Click the Download path tab on the File Manager dialog box (Figure 4-4)

Figure 4-4. Find Files to Download

6. Navigate to and open the folder in which to download and store files. Or, 
type a new folder name and click Create to create a new folder in which to 
download and store files. Open this new folder.

7. Select the Download files tab.

8. Select the file(s) you want to download (Figure 4-5). 

To select multiple files, hold down the shift key and click on nonsequential 
files to select several files at once; or, hold down the Ctrl key and click on 
individual files.

Figure 4-5. Download Files
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9. Click the Download button. During the download, status indicators display 
next to each file (Figure 4-6).

• Blue indicator – file in queue for downloading.
• Red indicator – file currently downloading.
• Green indicator – file has successfully downloaded. 

Figure 4-6. Download Files – Status Indicators

10. When finished, click Exit on the File Manager dialog box.

11. Continue with other operations. Or, click File->Disconnect, then File->Exit
to quit PCView.

Deleting Files
Use the following steps to delete files from your receiver.

1. Connect your receiver and computer. See “Connecting the Maxor GGDT 
and a Computer” on page 44 for this procedure.

2. Start PCView.

3. On the Connection Parameters dialog box, enable RTS/CTS handshaking 
(See Figure 4-2 on page 111.)

4. Click File->File Manager (See Figure 4-3 on page 111.)

5. On the Download files tab, select the file(s) you want to delete (Figure 4-7).
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To select multiple files, hold down the shift key and click on nonsequential 
files to select several files at once; or hold down the Ctrl key and click on 
individual files.

Figure 4-7. Delete Files

6. Click Delete (Figure 4-7).

7. Click Yes at the delete files confirmation dialog box. The selected files are 
deleted.

8. Click Exit on the File Manager screen.

9. Continue with other operations. Or, click File->Disconnect, then File->Exit
to quit PCView.

Managing Receiver Options

Checking an OAF

Tip: For a complete list of options and their details, visit the JNS website.

You can check the status of your receiver's options, and load any new 
OAFs, using the RS232 cable, a computer, and PCView. Refer to the 
PCView Software Manual for a more complete description of the PCView 
software.

1. Connect your receiver and computer. See “Connecting the Maxor 
GGDT and a Computer” on page 44 for this procedure.

2. Start PCView.
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3. Click Tools->Receiver Options (Figure 4-8).

Figure 4-8. Tools->Receiver Options

The Options Manager screen displays (Figure 4-9 on page 116) and con-
tains the following information:

• Option name – a name/description of the option.
• Current – the current status of the option.
• Purchased – if the option is purchased or not.
• Leased – if the option is leased or not.
• Expiration date – the date the option will be disabled, if applicable.

Since Options can be both purchased and leased, the "Current" status of the 
option displays the currently effective value. Option values can be:

• -1 or "-----" – the firmware version does not support this option.
• 0 – the receiver option is disabled.
• positive integer – the option is enabled.
• yes or no – the option is either enabled or disabled.
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Figure 4-9. Option Manager

4. When finished, click Exit on the Option Manager screen, then click 
File->Disconnect to prevent conflicts with serial port management.

Loading OAFs

Javad Navigation Systems dealers provide customers with OAF files. For 
any OAF related questions, E-mail JNS at options@javad.com. Please have 
your receiver ID number available (see “Checking Firmware Version” on 
page 120).

1. To load a new OAF, follow steps one and two in “Checking an OAF” 
on page 114.
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2. Click Load at the bottom of the Option Manager screen (see Figure 4-
9 on page 116).

3. Navigate to the location of the new Option Authorization File. OAFs 
have .jpo extension and are unique to each receiver (Figure 4-10).

Figure 4-10. Load OAF

4. Select the appropriate file and click Open (Figure 4-10). The new 
receiver option loads onto the receiver and the Option Manager table 
updates.

5. When finished, click Exit on the Option Manager screen, then click 
File->Disconnect to prevent conflicts with serial port management.

Managing Receiver Memory
When using the Maxor GGDT in static or dynamic applications, you may need 
to know the amount of memory the receiver's log file occupies. The specific 
memory size depends on the type of data being recorded. Use the formulas 
below to compute the approximate size of the receiver's log files.

• SS – the estimated size of one epoch of raw data in the receiver's log file 
(expressed in bytes).

• N – the number of observed satellites per epoch.

When recording only L1 data:

SS = 183 + 22*N

When recording L1 and L2 data:

SS = 230 + 44*N
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Clearing the NVRAM
The receiver’s Non-Volatile Random Access Memory (NVRAM) holds data 
required for satellite tracking, such as almanac and ephemeris data, and receiver 
position. The NVRAM also keeps the current receiver's settings, such as active 
antenna input, elevation masks and recording interval, and information about 
the receiver's internal file system.

Even though clearing the NVRAM is not a common (nor normally a recom-
mended) operation, there are times when clearing the NVRAM can eliminate 
communication or tracking problems. Clearing the NVRAM in your Maxor 
GGDT can be interpreted as a “soft boot” in your computer.

After clearing the NVRAM, your receiver will require some time to collect new 
ephemerides and almanacs (around 15 minutes).

Clearing the NVRAM of your receiver will not delete any files already recorded 
in your Maxor GGDT’s memory. However, it will reset your receiver settings to 
factory default values.

In addition, the NVRAM keeps information about the receiver file system. Note 
that after clearing the NVRAM, the receiver's STAT LED will flash orange for 
a few seconds indicating that the receiver is scanning and checking the file sys-
tem.

You can clear the NVRAM using the MinPad or PCView.

Using MinPad to Clear NVRAM

1. Press the power key to turn off the receiver.

2. Press and hold the FN key.

3. Press and hold the power key for about one second. Release the power
key while continuing to hold the FN key.

4. Wait until the STAT and REC LEDs are green

5. Wait until the STAT and REC LEDs blink orange.

6. Release the FN key while the STAT and REC LEDs blink orange.

Using PCView to Clear NVRAM

1. Connect your receiver and computer. See “Connecting the Maxor 
GGDT and a Computer” on page 44 for this procedure.
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2. Click Tools->Clear NVRAM (Figure 4-11).

3. Click OK at the clear NVRAM confirmation dialog box. The REC LED 
rapidly flashes green and red; the STAT LED flashes red.

Figure 4-11. Tools->Clear NVRAM

The receiver will automatically disconnect once the NVRAM is cleared.

Changing Receiver Modes
The Maxor GGDT receiver has four modes, two information modes and two 
power modes:

• Normal Mode

• Extended Information Mode

• Sleep Mode

• Zero Power Mode

See “Information Modes” on page 109 for a description of Normal Mode and 
Extended Information Mode.

Sleep Mode

In sleep mode, the power board continues to draw power from the batteries, 
causing the batteries to drain over time. Put the receive in Zero Power 
Mode to prevent this (see “Zero Power Mode” on page 120). Follow these 
steps to put the Maxor GGDT into sleep mode.

1. Turn on your receiver.

2. Press the receiver's power key for more than four seconds and less than 
eight seconds. The STAT LED will be orange. The receiver enters 
Sleep Mode.

3. Any activity on the RS232 port will turn the receiver on.

Notice: If you press the power key for more than 14 seconds, it will be 
ignored. This protects receiver operation against stuck keys.
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Zero Power Mode

When your Maxor GGDT is off, even in Sleep Mode, the power board will 
continue to draw power from the batteries. This means that if you fully 
charge your receiver, turn it off and store it, the receiver will drain its bat-
tery power in less than two months. To stop the power board from draining 
the batteries, you can put your receiver in Zero Power Mode.

1. Turn on your receiver.

2. Press and hold the power key for more than 8 seconds, but less than 14 
seconds.

3. Release the power key when both LEDs become red. When the LEDs 
turn off, your receiver will be in Zero Power Mode.

4. Press the Reset key for about one second to return to Normal mode.

Notice: When the internal batteries have completely discharged and no exter-
nal power is connected, the receiver will go into Zero Power Mode 
automatically to prevent the batteries from over discharging.

Checking Firmware Version
Use PCView to check the firmware version of your receiver.

Notice: The Maxor GGDT receiver should be loaded with firmware version 2.3 
or newer.

1. Connect your receiver and computer. See “Connecting the Maxor GGDT 
and a Computer” on page 44 for this procedure.

2. Start PCView.

3. Click on Help->About (Figure 4-12).

Figure 4-12. Help->About
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The About PCView dialog box opens (Figure 4-13).

Figure 4-13. About PCView

About PCView lists important information about the different hardware 
accessories and software properties. This list includes the following, which 
you will need if you contact JNS or your dealer:

• Receiver model
• Receiver IDs
• Firmware version

4. When finished, click OK, then click File->Disconnect to prevent conflicts 
with serial port management.
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Loading New Firmware
Base and Rover receivers must be loaded with the same firmware version. Use 
the latest firmware version, available for download from the JNS website, to 
ensure your receiver has the most recent updates.

The Maxor GGDT uses FLoader, a Windows®-based utility, to load firmware 
onto the receiver and power boards. You can download FLoader to your com-
puter from the JNS website (http://www.javad.com). For more information, 
refer to the FLoader User’s Manual, also available on the JNS website.

1. Download and install FLoader, if applicable.

2. Download the new firmware package to your computer.

3. Physically connect your receiver and computer using the RS232 cable.

4. Activate FLoader (Figure 4-14).

Figure 4-14. Floader Main Screen

5. On the Connection tab, select the COM port on your computer that connects 
with your receiver and select its speed (usually 115200).

See the following sections to load the appropriate firmware.

Receiver and Power Board Firmware

Receiver and power board firmware is released as a compressed file that 
you download and decompress. This file contains the following three files:

• ramimage.ldr – the Receiver board RAM file
• main.ldp – the Receiver board Flash file
• powbrd.ldr – the Power board RAM file

http://www.javad.com
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Notice: You must load all three files when loading new firmware. These files 
must come from the same firmware package.

1. In FLoader select the Device tab and set the Device Type as Receiver
(Figure 4-15).

Figure 4-15. Set Device Type

2. Click Get from Device for device information (Figure 4-15).

3. Select the Program tab and set the Capture Method to Soft Break 
Capture (recommended) (Figure 4-16).

Figure 4-16. Program Tab Settings

4. Browse for and select the receiver board's RAM file and Flash file 
(Figure 4-16).

5. Click Load and wait until 100% of the files load into your receiver.

Notice: If you selected an incorrect RAM or Flash file, an error message dis-
plays at the bottom of the dialog box. Reselect the correct file.
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6. Select the Device tab and set the Device Type as Receiver's Power 
Board (Figure 4-17).

Figure 4-17. Set Device Type

7. Click Get from Device for device information (Figure 4-17).

8. Select the Program tab and set the Capture Method to Soft Break 
Capture (recommended) (Figure 4-18).

Figure 4-18. Program Tab Settings

9. Browse for and select the Power board's RAM file (Figure 4-18).

10. Click Load and wait until 100% of the power board file loads into your 
receiver.

Notice: If you selected an incorrect RAM file, an error message displays at 
the bottom of the dialog box. Reselect the correct file.

11. Click File->Exit.
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12. Clear the receiver’s NVRAM (see“Clearing the NVRAM” on page 
118) and update the almanac (“Collecting Almanacs” on page 81) after 
loading new firmware.

Bluetooth Module Firmware

Bluetooth module firmware is released as a compressed file that you down-
load and decompress. This file contains the following two files:

• btloader.ldr – the Bluetooth module RAM file
• btmain.ldp – the Bluetooth module Flash file

Notice: You must load both files when loading new firmware. These files must 
come from the same firmware package.

1. In FLoader, click the Device tab and set the Device Type as “Receiver”. 
Then click Get from Device for device information (Figure 4-19).

Figure 4-19. Get Device Type

2. Click the Program tab and set the Capture Method to “Soft Break Cap-
ture” (recommended).
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3. Browse for and select the Bluetooth module’s RAM file and Flash file 
(Figure 4-20). 

Figure 4-20. Program Tab Settings

4. Click Load and wait until 100% of the files load into your receiver.

Notice: If you selected an incorrect file, an error message displays at the bot-
tom of the dialog box. Select the correct file.

5. Click File -> Exit. 
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In general, as long as you follow the maintenance and safety instructions pro-
vided in this manual, you should have few problems with your Maxor GGDT. 
This chapter will help you diagnose and solve some common, minor problems 
you may encounter with your Maxor GDDT receiver.

Things to Check First
Before contacting JNS Customer support about any problems with the receiver, 
refer to the following list of basic suggestions that may help:

• Go through all external receiver connections carefully and make sure they 
are not wrong or loose.

• Double-check the cables. Cables became defective more often than the 
devices do.

• Check the sections below for available solutions.
• Reset the receiver using PCView (Tools->Reset receiver).
• Restore factory default settings using PCView (click Configuration-

>Receiver, then Set all parameters to defaults).
• Clear the NVRAM (see “Clearing the NVRAM” on page 118).
• Initialize the file system (click Tools->Initialize file system; this will erase 

all files inside the receiver).

Warning: Do not attempt to repair equipment yourself. Doing so will 
void your warranty and may damage the hardware.
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Power Problems
All Maxor GGDT receivers are preset in the factory as “Auto Mode” for both 
the power and charger. If you want to check these settings, 

1. Connect your receiver and computer and run PCView (see “Connecting the 
Maxor GGDT and a Computer” on page 44).

2. Once connected, click Configuration->Receiver. 

3. On the General tab, view the Power and Charger fields. 

These fields should be set to Auto. If not, change them to Auto and click 
Apply.

Tip: Clearing the NVRAM will also return the receiver to Auto Mode (see 
“Clearing the NVRAM” on page 118).

Table 5-1. Power Problems

Problem

The receiver does not power up.

Causes Solutions

The receiver may be in 
Zero Power Mode.

Press the Reset key.

I f  no  ex te rna l  power  
source used, batteries 
may be discharged.

Connect a fully charged external power source and retry. See 
“Powering the Maxor GGDT” on page 37.

The receiver has an exter-
nal power source, but 
internal batteries are dis-
charged.

Charge the batteries overnight. See“Powering the Maxor 
GGDT” on page 37.

The receiver may have a 
de fec t ive  cha rge r  o r  
defective internal batter-
ies.

If after charging your internal batteries overnight, and your 
Maxor GGDT is not powering, contact JNS Customer Support 
for advice.
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The following are some of the most commonly encountered receiver problems.

Table 5-2. Receiver Problems

Problem

The receiver cannot establish a connection to a computer or external controller.

Causes Solutions

The Daisy Chain mode is 
still active.

Turn off the Daisy Chain.

The cable is not properly 
plugged in.

Check that the cable connector is attached to the correct serial port.
Unplug the cable, then securely and properly reconnect it to the 
receiver.
See “External Components” on page 32 and “Connector Specifica-
tions” on page 150 for information on the receiver's connectors.

Problem

The receiver cannot establish a connection to a computer or external controller.

Causes Solutions

The cable is damaged. Use an undamaged cable.
Contact your Dealer to replace the cable.

The receiver port used for 
connection is not in Com-
mand mode.

Connect your receiver and a computer using a free port (see “Con-
necting the Maxor GGDT and a Computer” on page 44) and start 
PCView.
Click Configuration->Receiver->Ports.
Change the Input for the serial port used for connection to Com-
mand.

Problem

The receiver does not lock on to satellites for a long period of time.

Causes Solutions

The receiver stores an old 
almanac.

Update the almanac. 
See “Collecting Almanacs” on page 81.

The antenna cable is dam-
aged.

Use an undamaged cable.
Contact your Dealer to replace the cable.

Problem

The receiver tracks too few satellites.
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Causes Solutions

The elevation mask value 
is too high (e.g., above 15 
degrees).

Lower the elevation mask.

The measuring is  con-
ducted near obstructions 
(tree canopy, tall build-
ings, etc.).

Check that the Multipath Reduction boxes have been enabled.
Connect your receiver and a computer and start PCView. See 
“Connecting the Maxor GGDT and a Computer” on page 44.
Click Configuration->Advanced->Multipath Reduction and 
enable the two boxes.
Move to an area free of obstructions, if applicable.

Problem

The receiver cannot obtain Code Differential and/or RTK solutions.

Causes Solutions

Incorrect Base coordi-
nates entered.

Specify the correct coordinates for the Base station using PCView 
or other suitable field data collection software.

The receiver is not config-
ured as a Base or Rover.

If the receiver should function as a Base, ensure it has the proper 
configuration. See “Measuring with the Maxor GGDT” on page 89
for further information.
If the receiver should function as a Rover, ensure it has the proper 
configuration. See “Measuring with the Maxor GGDT” on page 89
for further information

T h e  c o r r e s po n d i ng  
receiver options may be 
disabled or expired.

See “Checking an OAF” on page 114 for details on how to check 
current options.
Enable or prolong the validity of the corresponding receiver 
options by ordering a new OAF with the desired options activated.

There are not enough com-
mon satellites. In order to 
obtain a fixed solution, the 
Base and Rover should 
track at least five common 
satellites.

Ensure that both the Rover and Base receivers use the same, and 
updated, almanac. See “Collecting Almanacs” on page 81.
Check the elevation masks of the Rover and Base receivers; they 
should be the same.

Poor satellite geometry 
(PDOP/GDOP values are 
too high).

Conduct your measuring when PDOP values are low. Use the Stan-
dalone Mission Planning tool (http://www.javad.com) to track 
DOP values.

The elevat ion mask is  
above 15 degrees.

Lower the elevation mask.

The  r ece ive r  and  t he  
antenna have a poor con-
nection.

Ensure the cable is undamaged.
Check the cable connector attachment to the receiver. Remove and 
reattach the cable connector to ensure a secure connection.

Table 5-2. Receiver Problems

http://www.javad.com
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The  Base  and  Rove r  
modems are set to differ-
ent radio channels.

Set the Base and Rover receivers to the same radio channel.
See “Radio Configuration” on page 58.

Problem

The receiver cannot obtain Code Differential and/or RTK solutions.

Causes Solutions

A  d i s c re pan cy  ex i s t s  
between the differential 
standards used at the Base 
and Rover receivers.

Ensure the Base and Rover receivers use the same corrections 
input/output format:
Connect your receiver and a computer and start PCView. See 
“Connecting the Maxor GGDT and a Computer” on page 44.
Click Configuration->Receiver->Ports and set the same input/
output format for both receivers.

The specified link rate is 
not compatible with the 
link rates the modem sup-
ports.
The link rate is the rate at 
which data transmits over 
the RF link.

Change the link rate to that which your modem supports. See the 
modem’s manual for link rate support information.
See “Radio Configuration” on page 58 for checking the current link 
rate and changing the link rate.

The specified baud rate is 
not compatible with the 
baud rates the modem sup-
ports.
The baud rate is the rate at 
which the receiver trans-
mits differential messages 
to the modem and vice 
versa.

Change the baud rate to that which your modem supports. See the 
modem’s manual for baud rate support information.
See “Radio Configuration” on page 58 for checking the current 
baud rate and changing the baud rate.

The distance between Base 
and Rover is too far.

Close the distance between the Base and Rover.
Use repeaters to increase radio coverage.

Problem

The receiver does not start data logging.

Causes Solutions

The receiver has no free 
space for files.

Download receiver files to a computer (if needed) and delete files 
(see “Downloading Files to a Computer” on page 111 and “Delet-
ing Files” on page 113).
Use the AFRM feature. See “Automatic File Rotation Mode 
(AFRM) parameters” on page 55.

Table 5-2. Receiver Problems
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Bluetooth® Problems
The following are some of the most commonly encountered error messages. 
BTCONF reports the error messages in the status bar.

The receiver has already 
logged 512 files into the 
internal memory.

Delete unnecessary files (see “Deleting Files” on page 113).
Use the AFRM feature. See “Automatic File Rotation Mode 
(AFRM) parameters” on page 55.

Table 5-2. Receiver Problems

Table 5-3. Bluetooth Problems

Error Message

Can’t find receiver.

Causes Solutions

The receiver is turned off. Ensure the receiver has power and is turned on.

I f  u s i ng  a  ca b l e ,  t he  
cable’s connectors are 
improperly attached.

Check that the cable connector is attached to the correct serial port.
Unplug the cable, then securely and properly reconnect it to the 
receiver.

If using a cable, the cable 
is damaged.

Use an undamaged cable.
Contact your Dealer to purchase a new cable.

The COM port the receiver 
is attached to differs from 
t he  one  s e l e c t e d  i n  
BTCONF.

Ensure that the RS232 cable is attached to the COM port specified 
in the BTCONF communication port dropdown list. See “Blue-
tooth® Module Configuration” on page 77 for details.

The receiver port used for 
connection is not in Com-
mand mode.

Connect your receiver and a computer using a free port (see“Con-
necting the Maxor GGDT and a Computer” on page 44) and start 
PCView.
Click Configuration->Receiver->Ports.
Change the Input for the serial port used for connection to Com-
mand.

The settings for Port B 
may have been changed.

The settings for Port B are: 115200 baud rate, 8 data bits, 1 stop bit, 
no parity, and no handshaking.
Try enabling RTS/CTS handshaking for Port B. Do not change 
other settings.

T he  c o r r e s p on d i n g  
receiver options may be 
disabled or expired.

See “Checking an OAF” on page 114 for details on checking cur-
rent options.
Enable, or prolong, the corresponding receiver options. Contact 
your dealer to order an OAF with desired receiver options.
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Error Message

Can’t find Bluetooth.

Causes Solutions

The receiver’s Slot 3 is 
turned off.

Connect your receiver and a computer using an RS232 cable (see 
“Connecting the Maxor GGDT and a Computer” on page 44).
Click Configuration->Receiver ->General.
In the Turn on/off Slots area, enable the Slot 3 (B) check box.

The Bluetooth® module is 
l i nked  w i th  ano t he r  
device.

Close the connection with the device, then connect to your receiver.

The Bluetooth® module’s 
processor is overloaded.

Put your receiver in Zero Power Mode. See “Zero Power Mode” on 
page 120 for details.
Press and hold the Reset key for about one second to return the 
receiver to normal mode.
Re-connect to the Bluetooth® module.

The receiver does not have 
a Bluetooth® module.

Contact your dealer to purchase a Bluetooth® enabled receiver.

Error Message

Open COM# port failed: Access is denied.

Causes Solutions

Another application uses 
the computer port dedi-
cated for connection.

Close the application, then re-connect.
Connect the receiver via another, unused computer port.

Error Message

After searching for available devices, none are discovered.

Causes Solutions

The receiver is not receiv-
ing power.

Check that the receiver is getting power and is turned on.
Check that the power cable is attached to the port marked “PWR”.
Unplug the cable, then securely and properly reconnect it to the 
receiver.
If the power cable is damaged, contact your Dealer to purchase a 
new cable.

The receiver’s Slot 3 is 
turned off.

Connect your receiver and a computer using an RS232 cable (see 
“Connecting the Maxor GGDT and a Computer” on page 44).
Click Configuration->Receiver->General.
In the Turn on/off Slots area, enable the Slot 3 (B) check box.

Table 5-3. Bluetooth Problems
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Modem-JNS Problems
The following is the most commonly encountered Modem-JNS problem.

Error Message

Can see the icon for the receiver’s Bluetooth® module on the computer screen, but cannot con-
nect to it.

Causes Solutions

Device security settings 
probably differ.

Make sure your Bluetooth® enabled devices use the same security 
settings.
See “Bluetooth® Module Configuration” on page 77, for details on 
changing security settings.

Bluetooth® module set-
tings may have changed.

If you changed settings for your Bluetooth® module, remove it 
from the list of discovered Bluetooth® devices using the Blue-
tooth® manager program (supplied with the device used to manage 
the receiver).
Repeat the search.

Table 5-3. Bluetooth Problems

Table 5-4. Modem-JNS Problems

Error Message

Can’t find receiver.

Causes Solutions

The receiver is turned off. Ensure the receiver has power and is turned on.

I f  u s i n g  a  c a b l e ,  t he  
cable’s connectors are 
improperly attached.

Check that the cable connector is attached to the correct serial port.
Unplug the cable, then securely and properly reconnect it to the 
receiver.

If using a cable, the cable 
is damaged.

Use an undamaged cable.
Contact your Dealer to purchase a new cable.

If using Bluetooth wireless 
technology, the incorrect 
port is selected, or the 
receiver or computer does 
not support Bluetooth.

Use a computer or receiver that has Bluetooth wireless technology 
enabled/installed.
Check that the computer and receiver use the correct ports for 
communication.
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Obtaining Technical Support
If the troubleshooting hints and tips in this Operator’s Manual fail to remedy the 
problem, contact JNS Customer Support.

E-mail

To get in contact with JNS Customer Support by e-mail, use the following elec-
tronic mail addresses.

Table 5-5. Technical Support E-mai

For Questions Related To... Use...

Hardware (receivers, antennas, firmware) hardware@javad.com

OAF options@javad.com

Ensemble ensemble@javad.com

PCView pcview@javad.com

FieldView fieldview@javad.com

If in doubt which e-mail address to use for your particular question, please 
send it to support@javad.com.
When e-mailing JNS customer support, provide the following information 
for better, faster service:

1. The receiver model and configuration settings. 

In PCView, click Help ->About and click Save to file. Enter a name for 
the file and save it to your computer. Attach this file to the e-mail.

The corresponding modem 
options may be disabled or 
expired.

See “Managing Receiver Options” on page 114 for details on how 
to check current options.
Order a new OAF with the desired options activated to enable or 
extend validity of the corresponding receiver options. Contact 
your dealer or visit the JNS website for details.
Refer to the PCView Software Manual for a detailed description of 
options.

The type of radio modem 
is disabled for detection 
using Modem-JNS.

1.If needed, click Cancel on the Connection dialog box or Stop on 
the Connecting to device dialog box. 
2.In Modem-JNS, click Tools -> Options.
3.Enable the modem type installed in the receiver connected to the 
computer. Click Ok.
4.Click File->Connect.

Table 5-4. Modem-JNS Problems
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2. The system/hardware specifications for the computer running PCView; 
such as, operating system and version, memory and storage capacity, 
processor speed, etc.

3. The symptoms and/or error codes/messages that precede and follow the 
problem.

4. The activities being tried when the problem occurs. If possible, include 
the exact steps being taken up to when the error message or other prob-
lem occurs.

5. How regularly the problem occurs.

Generally, a customer support representative will reply within 24 hours, 
depending on the severity of the problem.T

Website

The Javad Navigation Systems website provides current information about 
JNS's line of products. The support area of the website provides access to fre-
quently asked questions, configuration procedures, manuals, e-mail support, etc.

To access the JNS website home page, use: http://www.javad.com

http://www.javad.com
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Script files allow you to save manual commands into one file. You can then 
load this single script instead of typing each individual command. Use the 
following procedure to create script files.

Tip: For more information on script files, see the PCView Soft-
ware Manual.

1. Connect your receiver and computer. See “Connecting the Maxor GGDT 
and a Computer” on page 44 for this procedure.

2. Start PCView.

3. Click on File->Manual Mode.

4. Click Edit script.

5. Navigate to the folder in which you want to save the script file.

6. Type the file name. All files have a .jpc extension.

For example, Daisy_38400.jpc to enable the daisy chain and Daisy_Off.jpc 
to disable the daisy chain.

7. Click Yes to create the file.
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8. Type in the appropriate commands, pressing Enter or clicking Send 
command after each one. See Table A-1 for these commands.

Table A-1. Script Commands

To Create Daisy Chain To End Daisy Chain

%%set,dev/ser/crate,38400
%%set,dev/ser/c/echo,/cur/term
%%set,dev/ser/c/imode,echo
%%set,cur/term/eoff,QUIT
%%set,cur/term/echo,/dev/null
%%set,cur/term/imode,echo
%%set,cur/term/echo,/dev/ser/c

QUIT
%%set,cur/term/imode,cmd
%%set,dev/ser/c/echo,/dev/null
%%set,dev/ser/c/imode,cmd
%%set,dev/ser/c/rate,38400
%%set,cur/term/rate,115200

9. Click Save script.

10. Click Close editor.

Once you have created a script file,

1. Click Load script on the Manual Mode dialog box.

2. Navigate to the folder that contains your script file.

3. Select the appropriate script file and click Send command.
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Specifications

This JNS product is a 20-channel GNSS (GPS and GLONASS) receiver with a 
rugged aluminum housing complete with MinPad and cable connectors, and 
with one of the following communication board:

• UHF 450-470 MHz - a Javad Navigation Systems 2 W transceiver for 450-470
MHz (optional to UHF could be added an integrated GSM/GPRS module for 
Europe or USA).

• UHF SATELLINE-3AS/TC - a Satel Oy 1W transceiver for 380-470 
MHz.

• UHF SATELLINE-3ASrm - a Satel Oy radio data receiver: either 450-
470 MHz or 430-450 MHz or 410-430 MHz.

• PDLTM UHF modem – a Pacific Crest PDL (Positioning Data Link) 
modem; either a 450-470 MHz or 430-450 MHz; receiving only.

• GSM/GPRS – a single dual-band cell phone frequency modem (Europe: 
900/1800 MHz; USA and Canada: 900/1900 MHz).

• UHF ISM 902-928 MHz - a Javad Navigation Systems 1 W transceiver 
for 902-928 MHz (for USA, Canada and Australia).

• Beacon receiver intended to receive pseudorange corrections transmit-
ting by Radiobeacon stations (283.5-325 kHz). 

• L-band receiver intended for particularly geostationary satellite com-
munication networks satellite service (1525-1559 MHz).
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Notice: Performance specifications assume a minimum of 6 GPS satel-
lites above 15 degrees in elevation and adherence to the proce-
dures recommended in this manual.

Notice: In areas of high multipath, during periods of large PDOP, and dur-
ing periods of increased ionospheric activity, performance may 
degrade.

Notice: Use robust checking procedures in areas of extreme multipath or 
under dense foliage.

Receiver Specifications
The following sections provide specifications for the receiver and its internal 
components.

General Details

Table B-1 table lists the receiver’s general specifications. 
Table B-1. Maxor GGDT General Specifications

Physical

Enclosure Aluminum extrusion, rainproof

Color JNS Green and Gray

Dimensions W:159 x H: 115 x D:162 mm

Weight 1.620 kg (1.760 kg with UHF modem)

Antenna Internal

Battery Two internal

Controller External

Mounting 5/8-11

Seals Silicon (molding in Color)

Keys

Three keys:
Power – On/Off
Function (FN) – start/stop data logging; switch information mode.
Reset – receiver hardware reset

LEDs

Four LEDs:
STAT – satellite and receiver status
REC – record and data status
BATT – battery status
RX – modem status



www.javad.com Maxor GGDT Operator’s Manual 141

AP P E N D I X

Receiver Specifications

Environment

Operating 
temperature

-30 C° to + 50 C° with batteries

Storage temperature -20 C° to +35 C° with batteries

Humidity 95% non-condensing

Power

Internal battery Li-Ion, 3000 mAh, 7.4 V

Battery size 132 x 35 x 18 (mm)

Battery weight 165 g (1 battery)

Number of built-in 
batteries

2 batteries

Operating time

• With JNS 2W UHF 450-470 radio transceiver
~10 hours with 1 W Transmit ON
~7 hours with 2 W Transmit ON
~16 hours with Receiver ON
~13...~15 (by continuous call) hours with GSM/GPRS (GSM 900) ON
~14...~15 (by continuous call) hours with GSM/GPRS (GSM 850) ON
~13...~15 (by continuous call) hours with GSM/GPRS (DCS 1800) ON
~13...~15 (by continuous call) hours with GSM/GPRS (PCS 1900) ON

• With SATELLINE-3AS/TC/SATELLINE-3ASrm
~6 hours with TX mode ON (1W) (Maximum output)
~7 hours Typical RTCM
~7 hours Typical CMR
~11 Hours with UHF Satel RX mode ON
~13 hours with UHF Satel standby mode

• With UHF PDL Radio ON
~12 hours 

• With Radio OFF
~ 16 hours 

Input voltage
+10 to +25 V DC (for work)
+ 10 to +25 V DC (for charge battery)
Minimum Charge Current >=2 Amp

Table B-1. Maxor GGDT General Specifications
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Power consumption

8.3 W with JNS UHF 450-470 MHz 2 W Transmitter ON
6 W with JNS UHF 450-470 MHz 1W Transmitter OFF
3.7 W with Receiver ON
4 W...4.6 W (during a call) with GSM/GPRS (GSM 900) ON
4 W...4.4 W (during a call) with GSM/GPRS (GSM 850) ON
4 W...4.5 W (during a call) with GSM/GPRS (DCS 1800) ON
4 W...4.6 W (during a call) with GSM/GPRS (PCS 1900) ON

~10 W with SATELLINE-3AS/TC/ TX mode ON (1W) (Maximum 
output) 
~ 9 W Typical RTCM
~ 8.8 W Typical CMR
~ 5.5 W with RX mode
~ 4.6 W with Satel standby mode

~ 2.5W with PDL UHF radio modem (typical)

~ 2.7W with PDL UHF radio modem (maximum)
~ 3.6 W with Radio OFF

On-board
Backup battery for timekeeping and almanac data storage
10 years minimum operation

External power 1 port

I/O

Communication 
Ports

Up to four high speed RS232 serial ports, a USB port, and an internal 
Bluetooth communication port. 

Connectors

External GPS/GLONASS Antenna, 
Modem Antenna, 
1PPS output (optional), 
Event Marker input (optional), PWR, USB.

MinPad
Four external LEDs
ON/OFF control input
Three function LEDs.

Data Features

Up to 20 Hz update rate for real time position and raw data (code and carrier)
10cm code phase and 0.1mm carrier phase precision
RTCM SC104 version 2.1, 2.2, 2.3, and RTCM3.0 
Multiple Base RTCM
Geoid and Magnetic Variation models
RAIM
Different DATUMs support
Output of grid coordinates
CMR and CMR+ support

Table B-1. Maxor GGDT General Specifications
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Technology

Common tracking
Low signal tracking
Advanced Multipath mitigation
SBAS
Adjustable PLL and DLL parameters

NMEA

NMEA version Ver. 2.1, 2.2, 2.3, 3.0 

Messages
GGA, GLL, GNS, GRS, GSA, GST, GSV, HDT, RMC, VTG, ZDA, 
ROT, GMP

Output interval 1Hz standard; 5, 10, 20Hz optional

DGPS

Correction format RTCM SC104 Ver 2.1, 2.2, 2.3, and 3.0

RTCM 2.x message 
type

1, 3, 9, 31, 32, 34; user selectable

RTCM 3.0 message 
type

1003, 1004, 1005, 1006, 1007, 1008, 1011, 1012, 1019, 1020; user 
selectable

Process interval 1Hz standard; 5, 10, 20 Hz optional

Output interval for 
RTCM correction 
data

1Hz standard; 5, 10, 20 Hz optional

Elevation mask 0 to 90 deg (independent of data logging)

Multi-base DGPS Differential correction select mode: Nearest, Mix, Best (optional)

RTK

Correction format
CMR2/CMR+ (Trimble compatible), 
RTCM SC104 Ver 2.2, 2.3, or 3.0

RTCM 2.x message 
type

3, 18, 19, 20, 21, 22; user selectable

RTCM 3.0 message 
type

1003, 1004, 1005, 1006, 1007, 1008, 1019, 1011, 1012, 1020; user 
selectable

Ambiguity initialize OTF (L1, L1/L2)

Baseline Length
Up to 50 km in the morning and evening.
Up to 32 km at noon.

Initialize time
5 seconds to 10 min depending on the base line length and multipath 
conditions

Output interval for 
CMR/RTCM

1 Hz standard; 5, 10, 20 Hz optional

Table B-1. Maxor GGDT General Specifications
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Elevation 0 to 90 degrees (independent of data logging)

Solution mode
Delay (synchronization)
Extrapolation (not synchronized)

Process interval 1Hz standard; 5, 10, 20Hz optional

Latency
Delay mode – 20 msec to 20 sec (depends on latency which receives 
corrections data from base receiver) 
Extrapolation – 20 to 30 msec

Raw Data logging
The receiver can record raw data at another interval during RTK 
operation

Status
Fix, Float, DOP, Data Link Status, Modem Latency, Common satellites, 
Percentage of fixing

Results RTK coordinates, HRMS, VRMS, Covariance Matrix

Ambiguity fixing 
level

Selectable thresholds 
Low: 95%; 
Medium: 99.5%; 
High: 99.9%

Measuring Modes

Base or Rover

Static
Kinematic (Stop and Go)
RTK (Real-time Kinematic)
DGPS (Differential GPS)
SBAS DGPS

Measuring Accuracy

Static, Fast Static
For L1+L2 – H: 3mm + 0.5ppm (x baseline length);  
V: 5mm + 0.5ppm (x baseline length)

Kinematic, RTK
For L1+ L2, L1 – H: 10mm + 1.0ppm (x baseline length);  
V: 15mm + 1.0ppm (x baseline length)

DGPS
Post processing: typically 0.3m
DGPS/RTCM based: typically less than 0.5m

Cold Start
Warm Start
Reacquisition

< 60 sec
< 10 sec
< 1 sec

Table B-1. Maxor GGDT General Specifications
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GPS Board Details

Table B-2 lists the GPS board’s general specifications. 
Table B-2. GPS Board Specifications

Receiver Type (set by activating the proper OAF)

GGD-112T 
GD: GPS L1/L2
GG: GPS/GLONASS L1 
GGD: GPS/GLONASS L1/L2

Tracking Specifications

Standard Channels
20 channels (G, GG, GD, GGD)
L1 GPS, L1/L2 GPS, L1 GLONASS, L1 GPS + L1 GLONASS, 
SBAS, PCode and Carrier

Optional Cinderella days (see page B-146 for details)

Tracked Signals GPS/GLONASS, L1/L2 C/A and P-Code and Carrier, SBAS

Tracking Functions

Multi-path reduction Code and Carrier

PLL/DLL setting Bandwidth, order, adjustable

Common tracking 
loop setting

On/Off, Static Mode, Bandwidth of individual PLL, 
Bandwidth of common PLL

Smoothing interval Code and Carrier

SBAS
WAAS optional 
EGNOS optional

Memory

Internal Memory Compact flash card (not removable)

Capacity
Standard – 0 MB
256 MB of data storage 

Logging Time
53 hours
(8 MB, 15 sec, L1/L2, 7 satellites)

Logging Interval 0.05 to 86400 seconds, depending on purchased options

PPS Output (optional)

Number of PPS ports 1

Edge Rise, Fall

Period 10 to 1000000000 ms

Offset -500000000 to 500000000 msec



146 Maxor GGDT Operator’s Manual www.javad.com

AP P E N D I X

Receiver Specifications
B

Notice: Cinderella days is an option that turns a single frequency, GPS 
receiver into a dual-frequency, GPS+GLONASS receiver for 24 
hours every other Tuesday at GPS midnight. Refer to JNS's web-
site for more information and specific Cinderella day dates.

Bluetooth® Module Details

Table B-3 lists the Bluetooth® wireless technology module’s general speci-
fications. 

Table B-3. Bluetooth® Module Specifications 

Type Class 2

Service classes Miscellaneous

Supported profiles LM, L2CAP, SDP, PPP

Frequency Country Code North America and Europe

Reference time
GPS, GLONASS, 
UTC (USNO), 
UTC (SU)

Event Marker (optional)

Number of event 
Marker ports

1

Edge Rise, Fall

Reference time GPS, GLONASS, UTC (USNO), UTC (SU)

Table B-2. GPS Board Specifications
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Internal JNS UHF Modem Details

Table B-4 lists the internal JNS UHF modem’s general specifications. 
Table B-4. JNS UHF Modem specifications

General

Frequency Range 450 MHz to 470 MHz 

Channel Spacing 25/12.5 kHz 

Frequency Reference 2.5 ppm

Carrier Power Stability + 1 dB / - 2 dB 

Sensitivity -116 dBm to –110 dBm (BER 10E-3) 

Adjacent Channel 
Selectivity

 -60dB (12.5kHz), -70 dB (25 kHz) 

Transmission Rate
19200 or 9600 bits per second (4- FSK)                                                                                     
9600 or 4800 bits per second (GMSK)

Transmission Protocols packet switched, fast asynchronous

Forward Error 
Correction (FEC) 

Yes

Transmitter (TX)

Carrier power
0.01 W(+10 dBm), 0.02W (+13 dBm), 0.05 W(+17 dBm), 0.1 
W(+20 dBm), 0.25 W (+24 dBm), 0.5 W (+27 dBm), 1 W 
(+30dBm), 2W (+33dBm)

Carrier power stability +2dB / -3 dB

Receiver (RX)

Sensitivity -116...-110 dBm (BER<10 E-3)

Adjacent channel 
selectivity

>-60 dB @ 12.5 kHz
>-70 dB @ 25 kHz

Optional GSM/GPRS Module Details

Table B-5 lists the optional GSM/GPRS Module general specifications.

Table B-5.  GSM/GPRS Module specifications

Operating Systems
EGSM: 900/1800 MHz
GSM 850/1900 MHz

TX Power
0.6 W (850MHz);
2 W (900 MHz);
1 W (1800/1900 MHz)
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Internal SATELLINE-3AS/TC Radio Data Receiver 
Module Details

Table B-6 lists the SATELLINE-3AS/TC Radio Data Receiver Module details:
Table B-6. SATELLINE-3AS/TC Radio Data Receiver Module Specifications

General

Frequency Range 380...470 MHz

Channel Spacing 12.5 kHz/25 kHz 

Number of Channels 160 / 80 or (2 x 160 / 2 x 80) 

Frequency Stability < ± 1.5 kHz 

Type of Emission F1D 

Communication Mode Half-Duplex

Transmitter (TX)

Carrier power 10 mW...1 W / 50 

Carrier power stability + 2 dB / - 3 dB 

Adjacent Channel Power according to EN 300 113 

Spurious Radiations according to EN 300 113 

Receiver (RX)

Sensitivity - 116... –110 dBm (BER < 10 E-3) depending on Receiver settings

Common Channel 
Rejection 

> - 12 dB 

Adjacent channel 
selectivity

> 60 dB @ 12,5 kHz, > 70 dB @ 25 kHz 

Intermodulation 
Attenuation 

> 65 dB 

Spurious Radiations < 2 nW 

GPRS

Multi-slot class 8 (4 down, 1 up);
Max BR 85.6 Kbps;
Class B GSM 07.10 multiplexing protocol;
Coding scheme CSCS4

CSD Max BR 14.4 Kbps

SMS
MO/ MT Text and PDU modes;
Cell broadcast.

Table B-5.  GSM/GPRS Module specifications
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Internal SATELLINE-3ASrm Radio Data Receiver Module 
Details

Table B-7 lists the SATELLINE-3ASrm Radio Data Receiver Module details:
Table B-7. SATELLINE-3ASrm Radio Data Receiver Module Specifications

General

Frequency Range 380...470 MHz

Channel Spacing 12.5 kHz/25 kHz 

Number of Channels 160 / 80 

Frequency Stability < ± 1.5 kHz 

Sensitivity - 116... –110 dBm (BER < 10 E-3) 

Common Channel 
Rejection 

> - 12 dB 

Adjacent channel 
selectivity

> 60 dB @ 12,5 kHz, > 70 dB @ 25 kHz 

Intermodulation 
Attenuation 

> 65 dB 

Spurious Radiations < 2 nW 

Internal PDLTM UHF Modem Details

Table B-8 lists the internal PDLTM UHF modem’s general specifications. 

Table B-8. PDLTM UHF Modem Specifications

General

Frequency Range 430 MHz to 450 MHz / 450 MHz to 470 MHz 

Channel Spacing 25/12.5 kHz 

Frequency Reference 2.5 ppm

Sensitivity 116 dBm or better (12dB SINAD) 

Adjacent Selectivity  -60 dB at 12.5 kHz 

Carrier Detect Attack 
Time 

 2 ms 

Transmission Rate
19200 or 9600 bps (4-level FSK) 
9600 or 4800 bps (GMSK) 

Transmission Protocols 
Transparent, packet switched, auto-repeater, fast asynchronous, 

TRIMTALKTM
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Connector Specifications

This sections lists Maxor GGDT connector details.

Radio (Modem) RF Connector
The JNS UHF 450-470  MHz,  UHF SATELLINE-3AS/TC, UHF 
SATELLINE-3ASrm, PDLTM UHF modem connector type (Table B-9) is a 
BNC Bulkhead Jack RF connector with an Applied Engineering Product p/n 
of 6501-7051-003.

Table B-9. BNC RF connector specifications

Type Signal Name Dir Details

BNC Modem I/O I RF input from PDL antenna

The GSM modem connector type (Table B-10) is a TNC RF connector.

Table B-10. TNC RF connector specifications

Type Signal Name Dir Details

TNC Modem I/O I RF input from GSM antenna

The UHF ISM 902-928 MHz connector type is (Table B-11) a R-TNC 
female RF connector.

Table B-11. R-TNC female RF connector specifications

Type Signal Name Dir Details

Reverse-
TNC

Modem I/O I/O
RF output from modem 
antenna

Forward Error 
Correction (FEC) 

Hamming Code (12, 8) with Data Interleaving

Modulation GMSK with BT of 0.5 4-level FSK 

Table B-8. PDLTM UHF Modem Specifications
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Power Connector
The power connector (Figure B-1) is a sealed receptacle, 5 pin, ODU p/n 
G80F1C-T05QF00-0000.

Figure B-1. Power Connector

Table B-12 gives power connector specifications.

Table B-12. Power connector specifications

Number Signal Name Dir Details

1 Power_INP P 10 to 25 volts DC input

2 Power_INP P 10 to 25 volts DC input

3 Power_GND P Ground, power return

4 Power_GND P Ground, power return

5 Not used

Serial RS-232C Connector
For ports A and D. The RS232 connectors (Figure B-2) are sealed recepta-
cle, 7 pin, ODU p/n G80F1C-T07QC00-0000.

Figure B-2. RS-232C Connector
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Table B-13 gives the RS-232C cable connector specifications.

Table B-13. RS-232C cable connector specifications

Number Signal Name Dir Details

1 Power_OUT P Power Output (supplied voltage)

2 GND - Signal ground

3 CTS I Clear to send

4 RTS O Request to send

5 RXD I Receive data

6 TXD O Transmit data

7 Not used

USB Connector
The USB connector is a sealed receptacle, 5 pin, ODU p/n G80F1C-
T05QF00-0000 (Figure B-3).

Figure B-3. USB Connector

Table B-14 gives the USB connector specifications.
Table B-14.  USB specifications

Number Signal Name Dir Details

1 Not used

2 USB_PWR P Bus power

3 GND - Ground

4 USB D+ I/O Data plus

5 USB D- I/O Data minus
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GPS External Antenna RF Connector
The external antenna connector type (Table B-15) is a TNC RF connector 
with an Applied Engineering Product p/n 6001-7051-003.

Table B-15. External antenna connector specifications

Type Signal Name Dir Details

TNC ANT_IN I
RF input from LNA, 100 mA
at 5.0 volts DC output

EVENT and 1PPS Connectors (Optional)
The EVENT and 1PPS connectors are coaxial female receptacles of BNC 
series, Kings Electronics part number KC-79-108. These connectors are 
optional.
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APPENDIX C
Safety Warnings

General Warnings

Notice: To comply with RF exposure requirements, maintain at least 20cm 
between the user and the GSM radio modem.

WARNING: The Maxor GGDT is designed for measuring and measuring 
related uses (i.e., measuring coordinates, distances, angles 
and depths, and recording such measurements). This prod-
uct should never be used:

– Without the user thoroughly understanding this manual.

– After disabling safety systems or altering the product.

– With unauthorized accessories.

– Without proper safeguards at the measuring site.

– Contrary to applicable laws, rules, and regulations.

DANGER: THE MAXOR GGDT SHOULD NEVER BE USED IN DANGEROUS 
ENVIRONMENTS. USE IN RAIN OR SNOW FOR A LIMITED PERIOD 
IS PERMITTED.
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Internal Battery Pack Warnings

DANGER: NEVER ATTEMPT TO OPEN THE MAXOR GGDT CASING OR 
REPLACE THE BATTERIES! LITHIUM-ION BATTERIES CAN BE 
DANGEROUS IF MISHANDLED!

DANGER: DO NOT INCINERATE OR HEAT BATTERY PACK ABOVE 212 
DEGREES FAHRENHEIT (100 DEGREES CELSIUS). EXCESSIVE 
HEAT CAN CAUSE SERIOUS DAMAGE AND POSSIBLE EXPLO-
SION.

DANGER: HIGH TEMPERATURE MAY CAUSE FIRE. DO NOT COVER THE 
CHARGER WHILE IT IS CHARGING.

WARNING: Tampering with the internal batteries by end users or non-fac-
tory authorized technicians will void the receiver's warranty.

– Do not attempt to open the battery pack or replace it.

– Do not disassemble the battery pack.

– Do not charge in conditions different than specified.

– Do not use other than the specified battery charger.

– Do not short circuit.

– Do not crush or modify.

Usage Warnings

CAUTION: If this product has been dropped, altered, transported 
or shipped without proper packaging, or otherwise 
treated without care, erroneous measurements may 
occur.

CAUTION: Do not connect or disconnect equipment with wet 
hands, you are at risk of electric shock if you do!

CAUTION: The owner should periodically test this product to 
ensure it provides accurate measurements.
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Safety Warnings

CAUTION: Inform JNS immediately if this product does not 
function properly.

CAUTION: Only allow authorized JNS warranty service centers to 
service or repair this product.
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APPENDIX D
UHF Radio Usage

Notice: Many countries require a license for radio users (such as the 
United States). Be sure you comply with all local laws while oper-
ating a UHF radio.

Working in RTK mode has made UHF the most popular choice for communica-
tions between Base and Rover receivers. The user should know the strengths 
and weaknesses of this technology to get the best use out of your Maxor GGDT 
system.

The quality and strength on the UHF signals translates into the range of your 
UHF communications. The following concepts will help you get the most out of 
your UHF based communication systems:

1. Your system's range will greatly depend on the local conditions.

Topography, local communications and even meteorological conditions play 
a major role in the possible range of your RTK communications. A 35 Watt 
base radio will allow your Maxor GGDT system to reach distances of up to 
12 miles using the standard antenna, depending on local conditions. 
Distances in the order of 4 to 7 miles (6 to 11 km) can be easily reached.

Tip: Use a scanner to find clear channels for communication.

2. Your system’s range will increase by adjusting the antenna of your Base 
station in one of the following ways. 

• Ensure the Base radio has a fully charged battery.
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D

• Use directional antennas and/or repeaters to increase your system's range. 
Directional antennas concentrate the signal power within a more narrow 
direction, significantly increasing the range of your system. 

• Check out the JNS accessory line for various items to elevate your Base 
radio.
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APPENDIX E
Warranty Terms

JNS electronic positioning equipment are guaranteed against defective material 
and workmanship under normal use and application consistent with this Man-
ual. The equipment is guaranteed for the period indicated, on the warranty card 
accompanying the product, starting from the date that the product is sold to the 
original purchaser by JNS’ Authorized Dealers1.

During the warranty period, JNS will, at its option, repair or replace this product 
at no additional charge. Repair parts and replacement products will be furnished 
on an exchange basis and will be either reconditioned or new. This limited war-
ranty does not include service to repair damage to the product resulting from an 
accident, disaster, misuses, abuse or modification of the product.

Warranty service may be obtained from an authorized JNS warranty service 
dealer. If this product is delivered by mail, purchaser agrees to insure the prod-
uct or assume the risk of loss or damage in transit, to prepay shipping charges to 
the warranty service location and to use the original shipping container or 
equivalent. A letter should accompany the package furnishing a description of 
the problem and/or defect.

The purchaser's sole remedy shall be replacement as provided above. In no 
event shall JNS be liable for any damages or other claim including any claim for 
lost profits, lost savings or other incidental or consequential damages arising out 
of the use of, or inability to use, the product.

1. The warranty against defects in Javad battery, charger, or cable is 90 days.
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